Videos verlustfrei schneiden mit Resolve

  • Man kann auch entweder in Media- oder Edit-Bereich Subclips erstellen und diese dann entsprechend umbenennen!


    Ich habe jetzt mal etwas ausgetestet.
    Dazu habe ich einfach einen längeren Clip (mp4) mehrfach in die Timeline gezogen und immer nur bestimmte Bereiche ausgewählt, den Rest also weggeschnitten.
    Diese liegen dann direkt aneinander in der Timeline.


    Dann kopiert ergeben sich folgende Dateien, wobei hier die erste Datei nach dem Ursprungsclip benannt wurde, alle weiteren haben Zusätze bekommen.


    132841.jpg


    Da der 1. Clip den ursprünglichen Namen bekommt, sollte man alle einfach in einen anderen Ordner kopieren lassen.


    Ich habe zuerst versucht diesen Clip einfach mit dem Messer in verschiedene Teile aufzutrennen, was aber scheinbar nicht geht, da dann der Clip als ganzes kopiert wird.
    Wird allerdings jeder 2. Clip aus der Timeline gelöscht, dann klappt es auch so wieder.
    Mit Subclips habe ich das noch nicht getestet, da ich ehrlich gesagt gar nicht weiß, wie man Subclips erstellt.
    Müsste ich erst mal nachschauen.

  • (1) Subclips referenzieren die gleiche Quelle wie der Originalclip (Masterclip)."


    (2) ... dass auch in Resolve SUBCLIPS sich auf den Originalclip beziehen und diese bei Verwendung von SUBCLIPS nicht gelöscht werden dürfen

    Meiner Meinung nach müsste gelten:


    ad (1): referenziert ein Subclip auf der Festplatte jene (Platten-)Adressen direkt, die im "Inneren" des Originalclips liegen. Daher kann der Originalclip in der BIN gelöscht werden (wenn er nicht sonstwo benötigt wird). Das kann leicht nachvollzogen werden.


    ad (2): Würde der Originalclip auf der Festplatte gelöscht, würden die beiden Adressen des Subclips (für IN bzw. OUT) auf einen "Gurglmurgl"-Bereich zeigen.


    Was wirklich passiert, wenn unter (2) der Originalclip auf der Festplatte gelöscht wird, teste ich jetzt noch:
    - Solange Resolve geöffnet ist, wird das Löschen des Originalclips verweigert.
    - Löscht man den Originalclip nach Schließen von Resolve und startet Resolve neu werden beide Clips (Original und Subclip) in der BIN als Offline angezeigt.
    Gruß kurt

    WIN-10/64 Pro (21H1-19043.1023)

    Resolve-17.2.10012; EdiusX (10.20) WG

  • Mit Subclips habe ich das noch nicht getestet, da ich ehrlich gesagt gar nicht weiß, wie man Subclips erstellt.
    Müsste ich erst mal nachschauen.

    ZB so: Originalclip doppelklicken > im SourceViewer IN und OUT setzen > SourceViewer mit Maus in die BIN ziehen.
    Gruß kurt

    WIN-10/64 Pro (21H1-19043.1023)

    Resolve-17.2.10012; EdiusX (10.20) WG

  • Da wurde wohl nicht verstanden wie man Subclips erstellt:
    1. Origianlclip im Media-Bereich mit In und Out markieren
    2. Rechtsklick in den Player und "Create Subclip" oder Alt + B
    3. DaVinci erstellt Subclip mit dem Namen des Originalclips plus Subclip und folgende hochgezählt.
    4. Am besten Subclip mit F2 umbenennen
    5. Media Management unter Copy und nicht Transcode die markierten Subclips kopieren
    6. Habe fertig!


    Gruß Peter

    Dateien

    • Subclip.png

      (828,92 kB, 22 Mal heruntergeladen, zuletzt: )
  • Da wurde wohl nicht verstanden wie man Subclips erstellt:

    So ähnlich geht es auch in Resolve 15...
    Geschnitten wird da meiner Meinung nach nichts, es werden lediglich
    In- und Out-Punkte für einen Ausschnitt in eine Datenbank abgelegt.
    Mag sein, dass es in der 16-er anders ist, die habe ich aber noch nicht
    auf meinem Rechner.

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Datenbank ist dummes Zeug!
    Ausschnitte des Videoclips werden kopiert!
    Siehe doch einfach mal weiter oben Beitrag 24. :grim:


    ... und probiere es einfach aus; so schwer ist es doch wirklich nicht.

  • Da wurde wohl nicht verstanden wie man Subclips erstellt:

    Hallo Gevatter:


    Falls einer meiner Beiträge (22, 23) damit gemeint sein sollte:
    ad Beitrag-23: Siehe Screenshot (Auszug aus dem Handbuch Resolve-15). Die gelb markierte Variante habe ich unter Resolve-16 getestet (es führen da mehrere Wege nach Rom). Ich hätte zwar statt "SourceViewer mit Maus in die BIN ziehen" schreiben sollen "SourceViewer mit Maus in den Media Pool ziehen" - aber in die BIN ziehen funktioniert auch (wobei mit "SourceViewer ... ziehen" natürlich der darin befindliche Clip gemeint ist).


    ad Beitrag-22: Falls dieser Beitrag gemeint sein sollte, so habe ich den Test auch unter Resolve-16 durchgeführt.


    Wie auch immer: Sollte ich mit "Da wurde wohl nicht verstanden wie man Subclips erstellt" gemeint sein, würde ich herzlich um nähere Erläuterung bitten, um besser zu verstehen, wieso z.B. Beitrag-23 unter die o.a. Kritik fällt.
    Vielen Dank schon im Voraus - kurt

    Dateien

    • Screenshot-1.jpg

      (111,56 kB, 17 Mal heruntergeladen, zuletzt: )

    WIN-10/64 Pro (21H1-19043.1023)

    Resolve-17.2.10012; EdiusX (10.20) WG

  • Lieber Kurt,


    du warst nicht gemeint, sondern eher Beitrag 8 und 21.


    Man muss gar nicht in den Edit-Tab gehen, um Subclips zu generieren; es geht ganz wunderbar im Media-Tab wie beschrieben.
    Ich wollte keinem zu nahe treten; nur vielleicht hilfreiche Tipps anbieten.


    Gruß Peter

  • Mir geht es hier aber nicht um Ausschnitte in einer Datenbank, sondern um einen gekürzten Clip in einer neuen Datei, und zwar ohne neu zu rendern.

    Genau das habe ich so verstanden, wie Du geschrieben hast.
    Damit kannst Du in beliebigen Programmen darauf zugreifen,
    nicht nur intern in Resolve. Kannst Du in Premiere darauf jetzt
    wirklich auf die Subclips von Resolve zugreifen die nicht kodiert
    worden sind ?

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Da bin ich ja soweit beruhigt.
    Das mit dem Media-Tab (und andere Varianten) kenne ich.
    Nicht ganz klar ist mir noch, was Du genau mit

    5. Media Management unter Copy und nicht Transcode die markierten Subclips kopieren

    meinst:
    Soll das heißen "Entsprechende Subclips in Windows Explorer markieren > CTRL+C, CTRL+V "?
    kurt

    WIN-10/64 Pro (21H1-19043.1023)

    Resolve-17.2.10012; EdiusX (10.20) WG

  • Einfach die Subclips im Media-Tab markieren und dann zu Punkt 5. Media Management gehen und wie beschrieben mit "Copy and trimm used media keeping" in
    einen zu wählenden Ordner kopieren. Dann stehen diese Subclips auch für andere NLEs zur Verfügung, wenn man nicht in DaVinci Resolve weiter arbeiten möchte.
    Im Übrigen gibt es da keine Unterschiede ob Version 15 oder 16 soweit mir bekannt ist.


    Peter

  • Einfach die Subclips im Media-Tab markieren und dann zu Punkt 5. Media Management gehen und wie beschrieben mit "Copy and trimm used media keeping" in
    einen zu wählenden Ordner kopieren.

    Danke. Hat etwas gedauert, bis ich Resolve-16 das nachvollziehen konnte:
    Bei mir wird der Clip leider nicht getrimmt und steht im Ordner in voller Originallänge zur Verfügung.
    Werde weitertesten, vielleicht habe ich irgendetwas übersehen.
    kurt

    WIN-10/64 Pro (21H1-19043.1023)

    Resolve-17.2.10012; EdiusX (10.20) WG

  • Ehrlich gesagt kann ich deinen wirren Ausführungen nicht mehr folgen.

    Abschliessend:
    Geht mir mit Deinen wirren Aussagen ebenso Hans-Jürgen...
    Über das Media Management bekomme ich per "Transcode" - nicht über Copy - den getrimmten Subclip
    den ich dann im beliebigen NLE einsetzten kann, der ist dann aber kodiert was nicht das Ziel ist.
    Per "Copy" ist das Ergebnis bei mir wie bei Kurt in #37...
    OK, ich steige hier aus...

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • wir könnten auch nochmal von vorn anfangen:
    ein kopierter Clip ist kein Subclip :P

  • Wo habe ich etwas von "Transcode" geschrieben?

    Habe ich nie behauptet in diesem Forum Hans-Jürgen.
    Lese nochmal alles durch.

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Werde weitertesten, vielleicht habe ich irgendetwas übersehen.

    Also ohne weitere Hilfe (etwa Screenshots) schaffe ich es nicht, mittels File > Media Management... > Clips > Copy > (siehe Screenshot), dass der Subclip kopiert wird. Es wird die volle Länge (des dazugehörigen Originalclips) in den Ordner kopiert (überprüft mit MediaInfo). Der Subclip war der einzige markierte Clip im MediaPool. Als Dateiname wird nicht der Clip-Name ausgegeben, sondern der File-Name des Originalclips.


    // Wenn ich statt "Copy" mit "Transcode" arbeite, wird in der richtigen Länge ausgegeben - das ist aber nicht das, was erreicht werden sollte.
    Irgendwo muss ich etwas Signifikantes übersehen haben.


    Getestet mit Resolve-16 Studio. Länge Originalclip = knapp 20 sek, Länge Subclip = etwa 6 sek daraus.
    Gruß kurt

    Dateien

    WIN-10/64 Pro (21H1-19043.1023)

    Resolve-17.2.10012; EdiusX (10.20) WG