Material von Sony Fx1 auf Rechner - HILFE

  • Wenn das Gerät (mit Ding-Dong) erkannt wurde findest Du den Eintrag im Geräte-Manager hier:

    Und weiter unten in Deiner Tabelle ist der IEEE-1394-Hostkontroller!

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Ihr seid echt klasse! Vielen Dank!!


    An der Kamera leuchtet je nach Einstellung an der Buchse blau HDV oder DV.


    Wegen dem Treiber schaue ich nachher nochmal, danke für die Screenshots!


    Jetzt koche ich erstmal was, mein Mann ist schon völlig entnervt von dieser Kamera Aktion. X/

  • An der Kamera leuchtet je nach Einstellung an der Buchse blau HDV oder DV.

    Gut, dann sollte es bis zu dieser Stelle eigentlich auch ok sein.


    Bliebe dann (aus meiner Sicht) nur noch defekte Buchse, oder Kabel, da sie ja auf dem Rechner Deines Bekannten auch nicht erkannt wird.



    Insoweit bleibt wohl nur der Vorschlag von @elCutty

    Vielleicht gibt es in deiner Nähe ein Foto/Video-Händler, bei dem du die FX1 mal anschließen (lassen) kannst, um sie zu überprüfen.


    Da solltest Du in München eigentlich keine Probleme haben.




    Gruß
    Peter

  • Nein, nur kann dann doch der Treiber eine Rolle spielen. Aber die hattest Du ja schon probiert.


    Und da es an dem Rechner Deines Bekannten - der als Informatiker sicher weiß, welchen Treiber er für sein Gerät benötigt - auch nicht geht, liegt das Problem eher nicht daran.


    Gruß
    Peter

  • Ich werde morgen mal los ziehen und mir einen Laden suchen der sich damit auskennt.


    Werde berichten....


    Wobei ich vielleicht doch noch irgend einen anderen Treiber installieren werde um das auch nochmal zu testen...

  • Es gab ja WICHTIGE Infos zum Anschluss des etwas empfindlichen Fire-Wire Kabels an den Kameras.


    Wie hier schon erwähnt, sollte der Camcorder beim Anschluss AUS sein.
    Ansonsten ist es offenbar schon vorgekommen, das bei Nichtbeachtung, die Fire-Wire Schnittstelle des Camcorders zerstört wird !


    Wäre ja schade, wenn das jetzt schon passiert wäre .....


    Ansonsten müsste ja jeder Rechner beim einschalten eines neuen Geräten zumindest schon mal DING-DONG melden.
    Aber, wie ich aus Erfahrung weiss, ist zu Anfang etwas fummelig das alles ans laufen zu kriegen.......


    mfg
    Roland

  • Es ist leider ein Unding jemanden zu finden der die Kamera anschließt. Ich war jetzt in 2 Foto/Video Geschäften und habe mit diversen anderen telefoniert. Keiner kann oder will.
    Das einzige was sie mir anbieten können ist die Kamera einzusenden.

  • Einfach mal abwarten, es sollte sich doch jemand finden lassen der bei Dir in der Nähe ist und die Kamera mal an sein funktionierendes System anschließen kann ......


    mfg
    Roland

  • Kennst Du evtl. jemanden, der einen Camcorder hat?
    Dann könntest Du mal Dein Kabel überprüfen, indem Du es mit dem ausprobierst (und vielleicht mit dessen Kabel die FX-1).



    Gruß
    Peter

  • Vielleicht wohnt jemand von uns in Deiner Nähe, wo wohnst Du eigentlich?

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Das Kabel gibt es doch im Web für kleines Geld - bei Amazon finde ich es für 2,60 inkl. Versand ........( hoffe ich habe das richtige Kabel gesehen .......... / kann man kaum glauben den Preis.....)


    mfg
    Roland

  • Sie hat doch schon geschrieben: München !


    Ich denke Sie wird zwischen der Antwort - 32 - von gestern und heute nicht umgezogen sein.


    mfg
    Roland

  • Sie hat doch schon geschrieben: München

    Aha München. Ich habe doch schon weiter oben angeboten mit einer Canon HV10 (HDV Cam) auszuhelfen. GGf. wäre auch ein test der alten Cam möglich.

  • Ich wüsste, was ich jetzt machen würde.....


    mfg
    Roland

  • Es gibt ja 4 Pol und 6 Pol Firewire Kabel. Ich habe das 6 Pol - müsste aber eigentlich passen, oder?

    Mach doch mal ein Foto von deinen Firewire Anschlüssen.

  • Ich geb jetzt auf... habe das Band gerade zum Überspielen gebracht....


    Ich besorge mir irgendwann eine Kamera mit SD Karte, damit kann ich wenigstens umgehen :wallbash:
    Die Sony muss weg...


    Ganz großes Dankeschön Euch allen für Eure Geduld und Hilfe!!!