DaVinci 16.1 Final ist da

  • Ich habe momentan (wegen Edius) für die Win-Auslagerungsdatei eine Größe von lediglich 4 GB festgelegt! (und kein Problem mit Resolve) - daher meine vorige Frage dazu.

    Hallo Kurt,

    Das war auch meine Konfiguration, es lief dann einige Zeit gut aber nachdem ich einige Filter zugefügt hatte kamen die Warnungen und Davinci verabschiedete sich.

    Es muss ein Windowsproblem sein denn jetzt läuft Davinci Stundenlang ohne Abstürze, der Speicher und der Virtuellespeicher wachsen aber enorm. RAM Speicher bis zu 29 GB und virtuelle bis zu 100GB ohne das sich in Ruhe ein Speicher leert.


    Mit freundlichen Grüßen


    Dirk PEL

  • der Speicher und der Virtuellespeicher wachsen aber enorm.

    Ich arbeite mit W10-Home und bei mir wächst der RAM-Bedarf nicht an, es wird fleißig in den Cache-Speicher der Festplatte fortwährend geschrieben.


    http://www.hennek-homepage.de/video/DVR-Config-1.gif


    DaVinci habe ich etwa 75% der verfügbaren System-Memory zugewiesen.


    Nach meiner Erfahrung haben das Windows-Einstellungen damit wenig oder garnichts zu tun, DaVinci benötigt eine

    eigenständige Konfiguration. Genauso ist es ja auch bei der Vollbildvorschau der Version 16.1 - DaVinci interessiert

    nicht auf welche Monitore die Anzeige-Projektion in Windows verteilt ist.

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Nach meiner Erfahrung haben das Windows-Einstellungen damit wenig oder garnichts zu tun,

    Meine bisherigen Tests stehen dazu auch nicht im Widerspruch:

    Ob von mir mit fix zugeteilten 4 GB oder dem Windows die Verwaltung überlassenen Größen - bei mir läufts "gehupft wie gesprungen" (beide: Edius und Resolve).

    Gruß kurt

    WIN-10/64 PRO, DropBox, EDIUS-9.51 (5619)-WG, RESOLVE-16.1.1 Studio, Adobe InDesign u.a

  • Wo dann bei mir der "Fehler" liegt ist mir schleierhaft. Windows wurde nicht geändert weil mein PC nicht mit dem Internet verbunden ist. Bei der Version 16 Beta gabs diese Problemen nicht!

    Sehe momentan keine Möglichkeit hier was zu ändern. Bin laut BM Forum aber nicht der einzige!


    Mit freundlichen Grüßen


    Dirk PEL

  • Wo dann bei mir der "Fehler" liegt ist mir schleierhaft.

    Ich hätte halt gerne von Dir erfahren auf welche Speicherausnutzung Du in der oben von mir geposteten Grafik DaVinci konfiguriert hast?


    Spätestens dann muss doch alles in den dafür vorgesehenen Cache-Speicherplatz weggeschrieben sein. Wenn nicht hält die Vorschau an bis auch der Rest weggeschrieben wird. So beobachte ich das hier. Den Avid-Codec DNxHR(220HQ - 145SQ - 45LB Mb/s Bitrate) habe ich für die Timeline-Vorschau getestet und selbst die Ergebnisse mit dem LB-Setting noch für gut befunden.

    Kannst es ja auch mit kleineren RAM-Grenzwerten testen und immer per Task-Manager die RAM-Anforderung beobachten.


    In meinem Workflow schiebe ich alle Clips zunächst schon mal in den Cache, damit ich leicht schneiden und Montagen machen kann.

    Danach geht es in den Color-Arbeitsraum um die nötigen Filter und auch Effekte aufzulegen. Das Playback wird dann per "Smart/User" von der roten Linie bei Überladungen auf eine blaue Linie gebracht. Die Vorschau läuft dann im Player auf der UI-Oberfläche und auf dem zweiten Display(HDTV) flüssig vollständig durch.

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Ob von mir mit fix zugeteilten 4 GB oder dem Windows die Verwaltung überlassenen Größen

    DaVinci kümmert sich nicht um die von Windows vorgegebene Grenze, im Setting von DaVinci habe ich eine höhere RAM-Grenze gesetzt - siehe oben - und ich sehe im Taskmanager zum Beispiel bei meinem aktuellen Projekt eine RAM-Ausnutzung von max. 9,6 GB, also über der Windows RAM-Grenze von 4,x GB. Windows unterbindet da garnichts...

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Hallo,

    lese interessiert hier mit und bin am Überlegen ob ich BM Resolve ausprobiere.

    Bin mir aber nicht sicher ob ich Resolve auf der gleichen Platte wie Edius oder

    auf eigener SSD installieren soll.

    Wie handhabt ihr das.


    VG Udo

  • Bei mir sind Edius und DaVinci(schon seit der Version 14 bei ernsthafterer Beschäftigung damit) auf der System-SSD.

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Ich würde das hier beschriebene Verhalten von Resolve 16.1 als bug klassifizieren. Ein System darf durch laufende Nutzung nicht mehr und mehr Ressourcen blockieren und dann wegen so etwas nicht kollabieren. Da muss eine Warnmeldung kommen oder sich die NLE an die verfügbaren Ressourcen anpassen.

    Lieben Gruß,
    Wolfgang


    Grüne Kommentare sind aus der Admin-Funktion geschrieben
    Der Rest ist meine Privatmeinung

  • Bruno,

    Mein Speichereinstellung ist wie schon oben beschrieben wie die von Kurt in #46.

    Danke


    Mit freundlichen Grüßen

  • ch würde das hier beschriebene Verhalten von Resolve 16.1 als bug klassifizieren. Ein System darf durch laufende Nutzung nicht mehr und mehr Ressourcen blockieren und dann wegen so etwas nicht kollabieren. Da muss eine Warnmeldung kommen oder sich die NLE an die verfügbaren Ressourcen anpassen.

    Ich habe jetzt in BM Forum einen Crashlogfile geschickt.


    Mit freundlichen Grüßen

  • Mein Speichereinstellung ist wie schon oben beschrieben wie die von Kurt in #46.

    Kurt hat in #46 nichts beschrieben..., eher in #48...

    Du hast geschrieben, Du hättest aus dem BM-Forum die Windows-Einstellung genommen für die "Virtuelle Speichernutzung"...

    Egal..., viel Glück bei der Fehlersuche!

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Die Speichernutzung hat, wie Bruno schreibt, nichts mit der Cachenutzung zu tun, das sind 2 Paar Schuhe.

    Daher einfach mal schauen, wohin Resolve die Cachedateien legt.

    Gruß


    Hans-Jürgen

  • Daher einfach mal schauen, wohin Resolve die Cachedateien legt.

    Tja, der Zugriff auf diese Cache-Verzeichnisse muss auch stimmen...

    Vielleicht geht es bei mir auch nur deshalb so gut, wie ich seit Version 15.x-Final

    das "Nest" nicht mit Betas "beschmutzt" habe...


    Mein Händler(MMM) bei dem ich die 15er gekauft habe verfügt über einen tollen Support,

    besser als der den Blackmagic hatte nach meiner persönlichen Erfahrung bei dem

    Umstieg von der 15 Free auf die 15 Studio wo es ein paar Probleme gab die ich

    selbst nicht lösen konnte.

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Wo die Davinci Cachedateien liegen habe ich schon erklärt: auf einen 500GB SSD.

    Natürlich weiss ich was ein Windows virtueller Speicher ist. Mein RAM ist 32 GB.


    mfg


    Übrigens habe ich jetzt einen Test mit UHD 30p gemacht, da bleibt der Speicher bei ca. 10 GB stehen.....

  • Bei mir sind Edius und DaVinci(schon seit der Version 14 bei ernsthafterer Beschäftigung damit) auf der System-SSD.

    Und genau da gehören beide auch hin.

    WIN-10/64 PRO, DropBox, EDIUS-9.51 (5619)-WG, RESOLVE-16.1.1 Studio, Adobe InDesign u.a

  • Und genau da gehören beide auch hin.

    Das ist natürlich auch bei mir der Fall!

  • So sieht bei mir aus als alles zusammenbricht:


    IMG_3713 2.JPG


    Dirk PEL

  • Seit heute gibt es ein Update für Resolve 16.1 (nämlich 16.1.1).

    Greetings,
    ro_max


    Grüne Kommentare sind als Mod, der Rest als User geschrieben.
    ----------------------- Meine CGI-Tests auf YouTube. ------------------------