Vegas Pro 19 in den Startlöchern

  • sieht doch toll aus!:yes:

    Immer wenn Du meinst, es geht nicht mehr, kommt von irgendwo ein Lichtlein her!

  • Bruno auf meinem Mini LED Display mit HDR1000 sieht es nicht nach Bonbonfarben, oder zu hell und dunkel, sondern natürlich wie in der Natur aus. :teufel:

    Es sieht so aus, dass Du es überhaupt nicht mehr weiter nachbearbeiten musst.

    Sehe fast keine Spur vom typischen Log-Material für die HDR-Videoentwicklung?


    Die Videodateien laufen in DVR 17 Studio ohne Ruckler in der Vorschau, absolut flüssig.

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Zitat von Achilles

    Sehe fast keine Spur vom typischen Log-Material für die HDR-Videoentwicklung?

    Ich auch nicht!

    Hast du es mal auf deinem LG TV angeschaut?


    Ja und mit Vegas gerade mal Max: 5Fps. :gruebel:

  • Hast du es mal auf deinem LG TV angeschaut?

    Habe ich eben angesehen, Qualität 1A in HDR-HLG.

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Ich habe mal die V19 Testversion heruntergeladen. Die Installation (parallel zur V18) lief fehlerfrei durch. Wenn ich Vegas V19 starte, erhalte ich das Bild gemäß Anhang, aber auch nach 15 Minuten ändert sich nichts.


    Meine Umgebung:

    Windows 10pro 64Bit, Version 21H1 (Build 19043.1165)

    32 GB Hauptspeicher

    Prozessor Intel(R) Core(TM) i9-7900X CPU @ 3.30GHz

    Grafikkarte NVIDIA GeForce GTX 1080

    diverse SSD und SATA HD


    Auch ein Neustart nach der Installation hat nichts verändert.


    Hat jemand eien Tipp für mich?


    Gruß ergo-hh


    Vegas19.jpg

  • Vielleicht war der Downloadfile fehlerhaft - probiere nochmals runterzuladen und zu wiederholen.
    Im englischsprachigen Forum habe ich keine gleichartigen Probleme gesehen.

    Schöne Grüße, Walter

  • Vielen Dank für den Tipp.

    Ich habe jetzt Vegas 19 und alle Komponenten deinstalliert und nach Neustart des Rechners wieder installiert. Nun klappt auch die Arbeit mit Vegas V19 :thumbsup:


    Gruß ergo-hh

  • Bei VP19 ist es ratsam nach der Installation einen "reset" durch zu führen damit Einstellungen einer frühere VP Installation nicht übernommen werden. Damit erübrigt sich meistens eine Deinstallation und eine erneute Installation.

  • Was ich in Vegas schon lange vermisse: Nach dem Einfügen von Audio-FX wäre es doch sehr wünschenswert, wenn die Audiokurven entsprechend angepasst werden. Beim Normalisieren funktioniert das doch auch - warum bei den FX nicht?

  • Beim Normalisieren muss nichts berechnet werden, da wird die Kurve nur linear verschoben. Bei den Effekten aber müsste die Kurve bei der kleinsten Änderung eines Effektparameters jedesmal neu berechnet werden. Weiß nicht, ob man das wirklich wollte.

  • Danke Marco!

    Aber Audioprogramme machen das doch auch - und ja, ich würde mir dies wünschen um die Pegel halt auch in der Timeline zu sehen.

  • wolfgang, du hast doch einen guten Draht zu Magix.;)


    Würdest du bitte mal anfragen, warum meine Daten 4K/50p HDR 10bit/Rec 2020 von der DJI Air2S, gerade mal mit bis zu 5fps in der Vorschau V18/19 abgespielt werden. Egal bei welcher Vorschau Einstellung. :gruebel:

    DJI Air 2S


    An der PC-Leistung sollte es nicht liegen.

    Intel Core i7-10875H/32GB/Geforce RTX2080S


    Mit Resolve läuft es butterweich und fließend.


    Ich denke, dass ist nicht mehr zeitgemäß.

  • Ich weiss nicht, ob man/ich oder auch die Entwickler da viel machen kann/können. Performanceprobleme für gewisse Materialien sind vorhanden, leider seit geraumer Zeit.


    Leider.

    Lieben Gruß,
    Wolfgang


    Grüne Kommentare sind aus der Admin-Funktion geschrieben
    Der Rest ist meine Privatmeinung

  • Ich weiss nicht, ob man/ich oder auch die Entwickler da viel machen kann/können. Performanceprobleme für gewisse Materialien sind vorhanden, leider seit geraumer Zeit.


    Leider.

    Bei mir laufen die Clips von Wuff leider auch nur in der Vorschau Auto fliessend, am sonsten bricht die Vorschau ein. In meiner zweit NLE (PD365) dagegen problemlos und butterweich. Dieses immer wiederkehrende Manko der nicht butterweiche Vorschau in VP bei gewisse Materialien verprellt viele Nutzer. Höchste Zeit das da mal was gemacht wird.

  • Bei mir schauts nicht anders aus. Das sind halt zusätzlich hoch komprimierte HEVC Datein - wobei mein altes System auf solche Datein gar nicht hergerichtet ist. Wenn mein neues System kommt, prüfe ich das nochmals.

    Lieben Gruß,
    Wolfgang


    Grüne Kommentare sind aus der Admin-Funktion geschrieben
    Der Rest ist meine Privatmeinung

  • Die Einbindung von HitFilm Express funktioniert derzeit noch nicht? Oder habt Ihr da andere Ergebnisse?

  • wuff
    Vielleicht versuchst du es mal direkt im englischsprachigen Forum und machst dort einen eigenen Thread dazu auf?
    Dort läuft gerade eine Diskussion bezüglich eines Files von einem Panasonic HC-X2000E-Camcorder, der auch Probleme macht.
    Der User hat eine Mediendatei zur Verfügung gestellt und die wird gerade von der Entwicklungsabteilung untersucht.

    https://www.vegascreativesoftw…to-19-0--131586/#ca821136

    Schöne Grüße, Walter

  • Zur Info: Die Wuff Dateien wurden schon von elCutty an das Entwicklungsteam weitergeleitet.

  • :thumbup:

    Schöne Grüße, Walter