Vegas 19 (Build 424) - BUG

  • Hallo zusammen,


    kann es sein, dass sich in Vegas (wahrscheinlich 424) ein Bug eingeschlichen hat?

    Dieser äußert darin, dass Farbanpassungen über das "Farbkorrektur Bedienfeld" mitunter (sporadisch und ohne "Vorhersage") nicht in die Takes "einbrennen" - sprich, die Takes bleiben unbearbeitet zurück.

    Kann das jemand reproduzieren (wie gesagt sporadisch und absolut willkürlich)?


    Danke

  • Mitunter bleiben die Bilder auch in der Vorschau unbearbeitet stehen. D.h. man muss erst z.B. die Farbkurven leicht anfassen, damit die Änderungen plötzlich übernommen werden und damit tatsächlich auch erst angewandt werden.

  • Build 381 ist bei mir auch betroffen.

    Oder es liegt an etwas ganz anderem und nicht an Vegas selbst - nur was.

  • Läuft Vegas Pro 19 bei Euch auf Windows 11?

  • Läuft Vegas Pro 19 bei Euch auf Windows 11?

    Läuft sogar auf meinem Rechner von 2010. Windows 11 mit Vegas 19.

  • Bei mir auch soweit problemlos unter W11.

  • Danke für die Info.

    Bei mir startet Vegas mit dem Startbildschirm und das war es dann - ohne weitere Meldung.

  • Also die 341 läuft, die 424 nicht.

    Hmm

  • Danke für die Info.

    Bei mir startet Vegas mit dem Startbildschirm und das war es dann - ohne weitere Meldung.

    Du meinst damit, das Vegas nicht durch startet? Versuche mal ein Reset von Vegas. Die Tasten STRG+SHIFT gedrückt halten während du Vegas startest. Gegebenenfalls auch Cache leeren. Vegas startet dann in seine "DEFAULT" Einstellung, leider werden dann aber auch gemachte persönliche Einstellungen zurück gestellt.

  • Es läuft die 341 und die 361. Die 424 nicht.

    3POINT: Danke werde ich mal testen, obwohl ich gerade Win11 installiert habe (also ganz frisch) und nun von Version 341, über 361, über 381, auf die 424 kommen möchte.

    Deinen Shortcut werde ich auch mal testen. DANKE

  • 381 läuft auch. Nun bin ich gespannt (424).

  • 424 läuft nicht - auch nach / mit STRG+SHIFT nicht.

  • 424 läuft nicht - auch nach / mit STRG+SHIFT nicht.

    Auch nicht wenn du dabei den Cache leerst?

  • Wie mache ich das?


    Und wie bekomme ich meine "alten" sfg-FX Packages wieder in Vegas?

  • Und wie bekomme ich meine "alten" sfg-FX Packages wieder in Vegas?

    Über ein altes Projekt - OK, aber ich dachte das müsste man auch so noch hinbekommen. Einfach Ornder kopieren hilft nichts.

  • Laut einer Aussage vom Vegas Entwickler Gary Rebholz, ist VP19 anscheinend noch nicht W11 geprüft. Mehre Users berichten Probleme, uA durchstarten, andere wiederum keine Probleme. Das Durchstart Problem soll mit VP19 als Administrator ausführen, zu verhelfen sein.

  • OK, Danke, dann werde ich das mal versuchen (Adminstart) - hätte ich auch drauf kommen können.

    Im Moment rendere ich gerade mehrere Stunden unter WIN11 und Vegas Pro19 381 problemlos.

  • Auch nicht wenn du dabei den Cache leerst?

    Kannst Du mir bitte dazu noch einen Tipp geben?

  • Wenn du Vegas mit STRG+SHIFT gedrückt startest kommt ein kleiner Hinweis ob du Vegas zurück setzen möchtest. Da kann man zusätzlich noch einen Haken setzen um den Cache zu leeren.

    Würde aber erst versuchen ob Vegas mit Adminstart durch startet.

  • SYHT

    Bevor du Vp19 mit einem Reset startest, bei dem alle Einstellungen auf den Default zurück gesetzt werden, könntest du auch

    1.) Vp19 deinstallieren

    2.) In C:\ProgramData\VEGAS\VEGAS_Pro_19\ die Datei "installation.ini" löschen (oder umbenennen)

    3.) Vp19 neu installieren - dazu benötigst du deine SN


    Auf diesem Weg bleiben all deine Vp19 Einstellungen erhalten.

    Falls es nicht helfen sollte, kannst du ja immer noch mit einem Reset starten.

    LG
    Peter