Beiträge von Marco

    In diesem Fall kann es helfen, Vegas Pro beim Start zurückzusetzen (inklusive Leeren des Cache, auch wenn dadurch persönliche Einstellungen verloren gehen).

    Kannst du mir nochmal beschreiben, welche Rahmenbedingugen fürs 360°-Rendern im Detail erfüllt sein sollten? Dann teste ich es.


    Ich kann mich zwar an den Fall erinnern (und ich hatte es damals ja auch an die Entwickler weitergeleitet), aber da war irgendein Detail, das man nicht vergessen durfte, damit der Fehler reproduzierbar war. Und ich hatte es aus den Augen verloren, weil ich selbst bisher kein 360°-Editing nutze.

    "Aber ich meinte das die Frage war ob es möglich wäre, nach das Template zum rendern, und das habe ich mit Magix HEVC."


    Dann hast du aber nur schwarze Frames im Output. Der Bug wurde bisher nicht behoben.

    Ich kann zu alldem leider nichts Konkretes sagen. Die Frage zum Adrenalin-Treiber zielte nur auf ein vage Vermutung, da das in einem ähnlichen Zusammenhang im offiziellen Vegas-Forum mal erwähnt wurde.


    Auch in Bezug auf das Rendern sind es für mich eher Fragen als Antworten, da in den Neuerungen zum Build 421 nur das AMD-Decoding für HEVC and AVC genannt ist, nicht aber das Encoding. Allerdings werden ja selten alle Änderungen eines Builds öffentlich gemacht.

    Hast denn nun das aktuelle Build 421 von Vegas Pro 17 installiert? Dort unter der Datei-I/O-Konfiguration deine Radeon eingetragen?


    Und hast du den aktuellen AMD-Adrenalin-Treiber 20.2.2. installiert?


    Bei der Vorlage Internet 5K 2880p 50 fps ist keine Option angegeben, dass man mit der GPU rendern kann. Erscheint diese nur bei entsprechender Grafikkarte, ob ist ein Rendern auf GPU-Basis mit dieser Vorlage wirklich nicht möglich?


    So ähnlich ist es wohl. Entsprechend der installierten und konfigurierten Grafikkarte werden für das Rendern zu HEVC gleich schon entsprechende Presets angeboten, die dann gegebenenfalls per GPU-Unterstützung rendern. Wenn kein solches Preset angeboten wird, kann wohl nicht auf die GPU zurückgegriffen werden. Erkennbar ist das an der Bezeichnung der jeweiligen Presets. Das Grafiksystem wäre dazu in Klammern angegeben.


    Am Beheben des Bugs der fehlerhaften 360°-5k-Ausgabe wird übrigens mittlerweile gearbeitet.


    Nachtrag:

    Vielleicht funktioniert auch hier folgender Workaround:
    Wähle eine HD-/2k-/4k-Vorlage aus, die eine GPU-Unterstützung vorsieht und wähle in den Rendereinstellungen für die Framegröße die Option zum Anpassen der Framerate durch die Quelle. Die Quelle ist hierbei das Projekt und wenn die Projekteinstellungen auf 5k konfiguriert sind, wird dadurch entsprechend zu 5k gerendert.

    In diesem Projekt ist so einiges verstellt. Die Effekte sind auf Bypass geschaltet, das Pixelformat des Projekts ist nicht (wie es normalerweise sein sollte) auf 8 Bit eingestellt, sondern auf Floating-Point, und – wie 3POINT es korrekt erwähnte – es sind sämtliche Video-Events des Projekts gemutet. Letzteres erklärt den von dir beschriebenen Fehler und ich vermute, im Menü »Optionen« ist der Eintrag »Videowiedergabe aus« aktiviert, was aber nicht der Fall sein sollte.

    Passende Suchbegriffe wären u. a. »mehrkanalige VJ-Software«, »mehrkanalige Playout-Software« oder »interaktive Videos« (z. B. per HTML5oder veraltetem Flash). Gibt's von Freeware bis zu vielen tausend Euro.

    Ein Rauschfilter ist weder in Vegas Pro noch in NewBlueFX Elements 3 Ultimate enthalten. Ich verwende dafür ebenfalls Neat Video.


    Nachtrag:

    Zumindest existiert für Vegas Pro mit HappyOtterScripts ein Plug-in, das bis auf weiteres noch kostenfrei ist und neben vielen anderen Werkzeugen auch einen Rauschfilter beinhaltet. Die Bedienung ist etwas gewöhnungsbedürftig, aber die Einarbeitung lohnt sich, allein schon, weil die damit die Rendermöglichkeiten deutlich aufgebohrt werden (dank FFmpeg).

    »Bekommt man in der Preisklasse bis 250€ was brauchbares …«


    Schau dir mal in dieser Diskussion das letzte Screenshot-Paar im ersten Posting an. Da hast du einen guten Vergleich der Leistung diverser Grafikkarten, die allesamt der Praxis mit Vegas Pro entstammen (in der dritten Spalte ist die Vegas-Version gelistet).

    Zu den Grafikkarten kann ich leider nichts sagen, da habe ich zu wenig Kenntnisse. Ich weiß nur generell, dass in VP17 die Unterstützung für AMD noch weit hinterher hinkt; Vegas Creative Software ist noch von diversen Anpassungen seitens AMD abhängig, arbeitet aber mit Hochdruck an Fortschritten zur besseren AMD-Unterstützung.
    Wenn also eine optimale Leistungsbeschleunigung durch die GPU erwünscht ist, macht derzeit wohl NVIDIA oder an zweiter Stelle Intel das Rennen.

    Ich hatte gestern dein zweites Posting ganz übersehen. Das bedeutet, das nicht nur HEVC (H.264) und AVC (H.264) bei dir ohne Bild- und Toninhalt rendert, sondern das passiert bei jedem beliebigen Renderformat?


    Benutzt du ein 8-Bit-Projekt oder hast du es auf Gleitkomma gestellt?


    Und wie sehen deine Einstellungen unter »Optionen/Präferenzen/Datei I/O« aus? Ist da unten der korrekte Hardware-Decoder ausgewählt (im Standard steht der nämlich immer auf Intel QSV)?

    Mir fällt jetzt gerade auf, dass der Bildinhalt der VP17-Datei ja eigentlich gar nicht leer ist. Da ist ein Vegas-Wasserzeichen drin. Dann könnte das in irgendeiner Art und Weise mit der Demo-Version zusammenhängen.


    War dein System online, als du das Rendern mit VP17 durchgeführt hattest?

    Sowas wie einen Filmstreifenmodus kannst du beispielsweise in Movie Studio benutzen, sowohl in der Timeline als auch im Trimmer. Dazu muss dann für die Thumbnailansicht »Alle« gewählt sein und der Zoom der Timeline-Ansicht muss so eingestellt sein, dass jedes Frame separat dargestellt wird, bzw. du könntest zum schnelleren Suchen auch ein, zwei Frames überspringen.

    Vielleicht hilft dir die Demo-Version.