Beiträge von ThomasW

    Ich betreibe in meinem Rechner für Resolve zwei GTX1080 (ohne SLI). Beide werden auch beim Rendern von 4k 10Bit Material (mit Denoise und anderen Filtern) fast komplett ausgelastet. Selbst übertakten der GPU und des Speichers bringt noch minimale Performanceverbesserung. Resolve bedient sich aller CUDA Einheiten schon recht sinnvoll.


    Ein Denoise ohne GPU Unterstützung oder mit leistungsarmer GPU könnte ich mir nicht mehr vorstellen... das ist selbst auf meinem 6-Kerner quälend langsam.


    Gruß, Thomas

    Sorry, dass die Lizenz an die Kamera gebunden ist, hatte ich überlesen.


    Wobei: Ob es innerhalb der EU rechtmäßig sein kann ein eigenständiges Produkt (und das ist Resolve Studio ja da es auch ohne Kamera verkauft wird) an eine Hardware zu binden kann ich nicht sagen. Microsoft ist mit seinen an die Rechnerhardware "gebundenen" Windows Lizenzen auch gescheitert... auch diese OEM Lizenzen dürfen ohne die Hardware weiterverkauft werden (dann aber logischer Weise nicht mehr auf der Hardware genutzt werden). Daran ändert nach aktuelle Urteilen weder der Lizenz Aufkleber auf der Hardware noch die EULA etwas. Das ist durchaus gängige (rechtmäßige) Praxis.


    Ich würde sagen: BM kann den Weiterkauf nicht verbieten oder verhindern. Ob sie allerdings verpflichtet sind einen weiteren Lizenz Key auszustellen (was sie ja nicht einmal für die "Vollkunden" wären)... ich denke eher nicht.



    Gruß, Thomas

    Genau. Nur dass halt manche EULAs den Wiederverkauf verbieten.

    Hallo.


    Und genau das ist in der EU nichtig:



    Hallo.


    Ich habe Vegas "nur" in der Version 14 und die Version 15 kurz getestet. Leider habe ich mit meinem Material häufig Abstürze in Vegas, mitten im arbeiten, oft auch beim Finalen Rendern (unbekannter Fehler aufgetreten). Außerdem ist die Performance von Vegas mit meinen Grafikkarten und 32Bit Projekten deutlich schlechter als in Resolve.


    Ich brauche für meine Videos 90% Grading / Farb- und Levelanpassung / Denonise / Linsen- und Perspektivenkorrektur und vielleicht 10% Schnitt. Nachdem in Resolve 14 auch der Audioteil einen großen Sprung gemacht hat und alles was die Bildanpassung (auch Tracking, Animationspfade usw.) in Resolve meiner Meinung nach komfortabler ist, nutze ich Vegas im Workflow fast gar nicht mehr. In manchen Projekten rendere ich aus Resolve das finale Video aus und verarbeite es in Vegas weiter, aber nur um den DVDA zu füttern. Auch dabei (einfach nur Rendern) habe ich hin und wieder Abstürze, was vermutlich an meiner Systemkonfiguration liegt.


    Ich habe lange in Vegas gearbeitet, mich aber jetzt wohl für Resolve entscheiden und dort schon recht gut eingearbeitet.


    Gruß, Thomas

    Für die reine Anzeige werden die Karten kaum warm.

    Das stimmt leider nicht.


    Ich nutze Resolve 14 mit UHD 10Bit 422 Material. Wenn mehrere Nodes, gerade mit Motion Tracking, Rauschminderung, Nachschärfen o.ä. angewendet werden und ich intensiv auf der Timeline arbeite liegen meine beiden 1080 (ohne TI) beide zwischen 60 und 100% Last. Auch die CPU (6 Kerne) wird kräftig gefordert. Entsprechend höher drehen mit der Zeit die Lüfter der Karten und auch der CPU Lüfter. Ich erkaufe mir mit der etwas höheren Geräuschbelastung allerdings auch ein Arbeiten in Echtzeit mit Vorschau aller Effekte... das zählt für mich mehr.


    Resolve nutzt die vorhandenen Ressourcen eben nicht nur für das Finale Rendern sondern auch immer auf der Timeline, für die Vorschau, usw.


    Gruß, Thomas

    UHD 25p Videos mit Farbanpassungen, Titeln, wenig Schnitt, Audiobearbeitung kann ich in ca. 1/2 Echtzeit (also 1 Minute in 30 Sekunden) in H.264 ausspielen. Kommt Motion dazu (Rauschminderung, Tracking, usw.) liegt es etwas über Echtzeit (1 Minute in etwa 1:20). FHD geht deutlich schneller (1 Minute in etwa 25 Sekunden).


    Das ist schon sehr performant. Das Arbeiten auf der Timeline liegt gleichauf, ohne Rauschminderung immer mit 25 Frames/Sekunde Vorschau und sofortiger Reaktion auf alle Anpassungen im laufenden Bild, egal was man da tut. Mit Rauschminderung wird es etwas träge, aber wenn man die Rauschminderung in eigene Nodes legt (ich mache das immer für jeden Farbkanal einzeln) kann man diese für alle anderen Arbeiten mit einem Klick ausschalten.


    Tolles Arbeiten, gefällt mir sehr gut. In Vegas bin ich nach wie vor mit meiner Rechnerkonfiguration weit von diesem Komfort entfernt... leider. Die Version 15 habe ich allerdings nicht mehr ausprobiert (werde ich wohl auch nicht mehr).


    Gruß, Thomas

    Genau. Auf der M.2 SSD liegen alle notwendigen Daten für das Projekt, ebenso die Cache-Files und Temp Dateien der NLEs.


    Auslagerungsdatei? Meinst Du die Windows Pagefile? Die liegt auf der System-SSD, wie auch die Software und das Betriebssystem... normale SATA-6 SSD... die wird allerdings bei 32GB Ram eh nur selten genutzt.

    Ich habe mir vor kurzem ein ganz ähnliches System aufgebaut: I7-6800K auf ASRock Extreme6 Mainboard mit 32GB DDR4-3200 RAM, welcher auch in diesem Modus läuft, die CPU bei 3,8-4 GHz ohne Probleme.


    Als SSD habe ich mir, da auf dem Board ja eine M.2 Schnittstelle mit 4 PCI-E Lanes zur Verfügung steht, eine Samsung SSD mit PCIe 3.0 Interface gegönnt, die 950Pro.


    Diese Disk kommt bei meinem System auf Leseraten von 1900MB/sec und Schreibraten von 890MB/sec... das muss sich ein Raid ganz schön lang machen. Die Disk ist als "Workdisk" immer für das aktuelle Projekt im Einsatz, Betriebssystem liegt auf einer anderen SSD und weitere Daten auf Platten.


    Zusammen mit einer 1070-Grafikkarte macht 4k (bei mir ProRes 422 mit 10 Bit aus einem Ninja) schon richtig Spaß. Zu Premiere kann ich allerdings auch keine Aussage machen da ich Resolve und Vegas nutze.


    Gruß, Thomas

    Hallo liebe Mitstreiter,


    ich habe mir die Resolve Version 12.5.2 (die freie) nun auch einmal angesehen. Anlass dazu war meine "neuer" Rechner, welcher nun eine entsprechende Grafikkarte zur Verfügung stellt. Und vor allem: Bisher (FullHD) war ich mit Vegas sehr zufrieden und über die Jahre auch einigermaßen geübt. Nach einem Upgrade auf 4k... und damit ProResHQ oder DNxHR in 442 10 Bit, konnte ich in Vegas nicht mehr flüssig arbeiten. Proxy Dateien sind nicht wirklich mein Ding, da ich viel mit Farbkorrekturen usw. arbeitete, da fällt (mir) eine Bewertung an minderwertigem Material immer schwer.


    Leider hat sich daran auch durch die "native" ProRes Unterstützung in der Version 14 nicht wirklich viel geändert.


    In Resolve kann ich auch mit aufwändigen Nodes (Farbkorrekturen, Gamma-Anpassung, ...) noch immer in 25 Bilder/Sekunde in Echtzeit arbeiten. Scrollen in der Timeline geht butterweich, alles andere auch. Erst wenn komplexe Blenden oder Motion-Effekte Anwendung finden, gerät das System an die Grenzen... jedes andere aber auch.


    Ich finde es schade solche Unterschiede bemerken zu müssen. Für mich habe ich mich entschieden mich in den Workflow von Resolve einzuarbeiten. Meiner Meinung nach deutlich performanter und auch in vielen Dingen detaillierter als Vegas. Leider nicht im Audiobereich... da ich aber Vegas14 (noch) besitze kann ich das Audio auch dort bearbeiten.


    Ich hoffe mal auf eine Version 14.x oder 15 von Magix, die sich dieser Thematik vielleicht annimmt. Eine brauchbare Unterstützung (und Nutzung) aktueller Grafikkarten wäre schon mal ein guter Schritt.


    Gruß, Thomas

    Ich bin sehr gespannt auf die native ProRes Unterstützung.


    Im Moment ist Vegas auf meinem System sehr ins Hintertreffen geraten. Mit meinen 4k ProRes HQ 422 10Bit Files ist auf meinem Rechner kein vernünftiges arbeiten in Vegas möglich (mit DNxHR Files ebenso nicht). In Resolve dagegen (mit beiden) schon, da läuft das sogar mit Grading noch brauchbar flüssig. Erst wenn ofx Plugins dazukommen wird es blöd.


    Ich denke, das liegt aber nicht nur an der in Resolve bereits vorhandenen nativen ProRes Unterstützung sondern auch an der wesentlich besseren Ausnutzung der Grafikkarte (übertaktete 1070).


    Es bleibt trotzdem spannend... auch wenn ich mich immer mehr an den Workflow von Resolve gewöhne...


    Gruß, Thomas

    So, der nächste Abend... die nächste Nacht...


    Wie geplant habe ich auf einer ganz frischen SSD (übrigends eine Samsung --> Blick zu Rüssel) ein Win7 64Bit installiert und alle Updates aufgespielt.


    Thema Grafiktreiber:


    Erstmal den von Win7 installierten gelassen.


    Vegas 11 installiert. Sony AVC --> Fehlanzeige, nicht in der Liste.


    Diverse Grafiktreiber (inkl. Beta Versionen, von alt bis neu) von Nvidia installiert... ohne Erfolg. Nach einem Grafiktreiber Vegas deinstalliert und neu installiert... ohne Erfolg.


    Dann in der Verweifelung die Nvidia Karte rausgeworfen und aus meinem alten System eine ATI eingebaut. Win7 neu usw... Vegas installiert:


    Kein Sony AVC in der Liste :wallbash:


    In den Keller gegangen und den 20 Pfund Hammer geholt.... naja, ganz soweit war ich noch nicht. Eine Zigarette und ein (oder 2 oder 3) Glas irischer Wiskey auf der Terrasse taten es auch erstmal.


    Mein altes System lief einwandfrei, was ist jetzt nur anders? Windows auf SSD statt Platte... kann doch nicht sein. Anderes Board... hmmm... anderer Speicher... anderer Prozessor.... :gruebel:


    Anderer Prozessor! Der 3770 hat eine integrierte Grafikeinheit (Intel HD4000), die ich von Anfang an deaktiviert hatte. Systemsteuerung / Treiber.... MIST: Windows hat tatsächlich trotz deaktivierter Hardware die Treiber für die HD4000 installiert. Also ab nach Intel und den aktuellsten Treiber installiert.


    Vegas auf, Videospur rein, Farbverlauf rein, "Render as"... und da isser, der Sony AVC Encoder :Applaus:


    Ich habe das ganze auch auf der vorherigen Konfiguration (die andere SSD) installiert, inkl. NewBlue Titler pro, diverser anderer Pluins, DVDA usw. --> Alles gut!


    Dann der Test: Projekt geladen, einen kleinen Bereich einmal ohne und einmal mit Cuda gerendert. Funktioniert.


    Die Artefakte beim Rendern mit Cuda sind augenscheinlich auch weg. Zeitgewinn mit Cuda liegt bei etwa 20%... OK, ich hatte nicht mehr erwartet da die CPU mit 8 Threads bei 4,2GHz schon recht flott ist.


    FAZIT:
    Manchmal geht Windows seine eigenen Wege... und manchmal hilft irischer Wiskey :Zwinkern:


    Gruß, Thomas

    Ist das Win7 auf der Samsung das Betriebssystem, unter dem die Benchmarks laufen? Kann es evtl. sein, dass da irgend etwas "fieses" im Hintergrund aktiv ist, was die SSD arg belastet? Indexdienst? Virenscanner? Sicherungsprogramm? Defragmentierung?


    Viele Dinge sollte Win7 beim erkennen einer SSD ja von Haus aus deaktivieren. Hast Du das Samsung Dienstprogramm installiert? Falls ja, schau dort mal unter Performance / Optimierung, das kann auch noch einiges in Windows einstellen (Prefetch aus usw.)


    AHCI (bzw. Intel Storage Treiber) scheint aktiv, das Align sieht auch gut aus (1024er Grenze passt).


    Durch die sehr hohen Zugriffzeiten erklärt sich vermutlich auch der Rest der Performance...


    oder schau mal hier:
    http://www.pc-experience.de/wbb2/thread.php?threadid=30040


    Gruß, Thomas

    Hallo Wolfgang.


    Da hast Du ganz sicher recht. "Leider" bin ich seit Jahren recht tief mit Vegas verwurzelt. Eine Umgewöhnung in eine andere Schnittsoftware geht mir sicherlich nicht leicht von der Hand. Viel genutzte, spezielle Filter und Effekte kann ich zwar mitnehmen (NewBlue z.B.), aber das Handling einer anderen Software zu erlernen wird sicherlich Zeit brauchen.


    Im Moment bin ich halt ziemlich genervt von den Problemen, mit denen ich mich eigentlich nicht herumplagen mag.


    Die ein- oder andere Idee habe ich noch, ich werde heute Abend noch einiges Testen. Ggf. wende ich mich dann auch noch an den Sony Support (mit dem ich bisher keinerlei Erfahrung habe, wie sehen denn da die Chancen aus?)


    Gruß, Thomas

    Guten Morgen.


    So, ich habe gestern Abend (und die halbe Nacht) an dem Problem gearbeitet.


    Ich habe diverse Treiberversionen (bis Anfang 2011 zurück) von Nvidia getestet, ohne Erfolg. Dann Vegas, DVDA und alle Plugins gelöscht, alle Displaytreiber gelöscht und dann ganz "frisch" Displaytreiber und danach nur Vegas installiert --> keine Chance. Der Sony AVC Encoder bleibt verschwunden.


    Dann habe ich in der Verwzeifelung und weil ich dem System nach den ganzen (De)Installationen eh nicht mehr traue die Beta von Vegas12 installiert (die Teilnahme am Betaprogramm wurde mir von Sony angeboten).


    Und siehe da, Sony AVC ist vorhanden, läßt sich auswählen/konfigurieren und rendert mit und ohne CUDA (Qualität habe ich mir jetzt nicht angesehen). Leider ändert das nichts daran, dass in der Version 11 der Encoder nicht zur Verfügung steht.


    Ich werde heute Abend oder am WE noch einen letzten Versuch starten (Ganz neues Win7 ohne die andere Software wie Lightroom u.ä.) und Vegas 11.


    Sollte das auch nicht fruchten werde ich mir wohl überlegen müssen mich in eine andere Schnittsoftware einzuarbeiten. Ich habe es satt viele Stunden vor dem Rechner zu verbringen weil solche Probleme (die nun wirklich keine Kleinigkeit sind) auftreten. Auch wenn es mit der 12er Version funktionieren sollte... ich habe die 11 grade vor ein paar Woche gekauft und werde ganz sicher nicht schon wieder Geld für eine neue Version ausgeben, nur weil die vorhandene Version solchen Ärger macht. Dann bekommt mein Geld ein lieber Mitbewerber von Sony.


    Sauer und enttäuscht
    Thomas

    Hallo.


    Der Sony AVC taucht gar nicht in der Ausgabeliste innerhalb des Renderdialoges auf.


    Ich werde heute Abend Vegas nochmals neu installieren. Daran glauben kann ich allerdings nicht. Im Installationsverzeichnis, und da im Ordner "IOPlugin" oder so ähnlich, sind die Dateien ja vorhanden. Und Vegas liest bei Start ja den Inhalt des Ordners ein... ich versuche es dennoch. Und dann lasse ich auch gleich mal den Titler weg. (neuste Version habe ich schon installiert).


    Mal einen älteren Treiber für die Grafikkarte (hat jemand für NVIDIA eine Versionsempfehlung) werde ich auch mal testen.


    Soweit erstmal Danke, ich werde berichten ;)


    Gruß, Thomas

    Hallo.


    Nachdem ich meine Rechnerhardware aufgerüstet habe komme ich nach der Neuinstallation (komplett) nicht weiter.


    System ist Win7 64Bit, Vegas ist Version 11, aktuellster Stand. Grafikkarte ist eine GTX560ti. Treiber sind aktuell.


    Problem Nummer 1: Nach der neuen Installation steht der Sony AVCHD Encoder fürs Rendern nicht zur Verfügung. Unabhängig vom Projekt. In dem entsprechenden Verzeichnis (IOPlugin) ist er aber vorhanden. Ich habe schon die Rechte für das ganze Installationsverzeichnis usw. auf Jeder/Vollzugriff gesetzt... ändert nichts.


    Ich habe beim letzten Update von Vegas beim Kauf den Titler von NewBlue dazu bekommen und natürlich auch installiert, zwischenzeitlich aber auch deinstalliert. Kann es evtl. damit zusammenhängen? Jemand eine Idee?


    Problem 2: Beim Rendern eines 1080/50i Projektes nach AVCHD mit dem MainConcept Encoder (Sony kann ich ja nicht testen) ist alles in Ordnung und das Ergebnis passt. Lasse ich beim Rendern (oder auch bei den Filtern) CUDA zu, ist das Ergebnis deutlich schlechter. Jede Menge Artefakte (trotz gleicher Rendereinstellung / Bitrate) treten vor allem in dunklen Bildbereichen auf. Sind die Encoder-Routinen für CUDA einfach deutlich schlechter oder woran könnte das liegen?


    Gruß, Thomas

    Hallo.


    Zur Zeit arbeite ich auf einem älteren System mit Vegas Pro. Die Performance ist allerdings nicht die Beste.


    Mein System ist ein Q6600 mit 4GB und einer Radeon 2600 Grafikkarte.


    Meine Frage an die Vegas-User: Bringt es mehr in dieses System eine starke Grafikkarte zu integrieren oder ist es sinnvoller auf ein neues Board (Z77 Chipsatz) und einen i7-3770k mit ggf. 16GB Speicher zu gehen? Board usw. würde bei ca. 500€ liegen. Bei einer Grafikkarte wüsste ich im Moment nicht wirklich, welche sinnvoll wäre...


    Mit geht es um flüssiges Arbeiten bei guter Vorschauqualität. Das finale Rendern läuft eh unbeobachtet, da kommt es auf die Zeit nicht so sehr an.


    System ist Win7 Pro auf einer Samsung 830 SSD, weitere Platten als Datenspeicher sind vorhanden. Neben Vegas wird ein wenig Bildbearbeitung (Lightroom) auf dem System gemacht.


    Also: Neue Grafikkarte und Vegas auf der GPU rendern lassen oder eher neuen Prozessor und Grafikkarte behalten? Vor-/Nachteile? Beides geht im Moment nicht.


    Gruß, Thomas

    Ich habe das Sigma auf einer 7D. Tolle Linse, wenn man sich erstmal (im Fotobereich) an die Handhabung einer 1.4er Blende gewöhnt hat, Anfangs gab es doch viel Ausschuß, der in der Hauptsache hinter der Kamera begründet war.


    Fürs Video, bei Offenblende... und derart geringem Bereich der Schärfe, das ganze bei manueller Focussierung... na klar geht das, verlangt aber viel Übung.


    Ich hab das Canon "L" zum Testen gehabt. Der Focus ist minimal schneller und treffsicherer (an der 7D mit dem absolut genialen Focussystem, an der 450D konnte ich keinen wirklichen Unterschied erkennen), die Abbildungsleistung minimal besser... für mich rechtfertigt das den Preis nicht weshalb ich mir das Sigma gekauft habe.


    Gruß, Thomas

    Zitat

    Original von Konstantin
    Die 7d kostet fast doppelt so viel wie die 550d. Das ersparte Geld, wenn ich die 550d kaufen würde, würde fast für ein tolles L-Objektiv ausreichen. Und da ich erstmal sowieso den Schwerpunkt auf Video bei der DSLR lege, wäre es erstmal sinnvoller eine 550d zu kaufen...


    Der größte Teil der Canon-L Linsen sind über jeden Zweifel erhaben... das aber läßt sich Canon auch gut bezahlen. Zum Fotografieren, vor allem wo es mir auf die Treffsicherheit, Abbildungsleistung usw. ankommt verwende ich dieses sauteure Glas ebenfalls, das 17-40L und das 70-200l.


    Für Video ist mir etwas ganz anderes wichtig. Den Autofocus (also den schön schnellen USM) kannst Du dort eh vergessen. Mir waren die manuellen Möglichkeiten da wichtiger. Ich habe erst ein älteres M42 Objektiv verwendet bei dem ich aus der Blende die Rasterung ausgebaut habe. Ist halt Bastelkram... aber mir war die Möglichkeit der stufenlosen Belichtungsregelung wichtig. Das kann die 7D nicht mit modernen Linsen. Sowohl ISO, Zeit, als auch Blende arbeiten bei Einstellung an der Kamera in Stufen, und diese Helligkeitssprünge sieht man im Video.


    Aber schau mal hier: http://www.foto-tip.pl/sklep/video_dslr-c-146.html
    Die "Video"-Objektive haben alle eine rasterfreie Blende. Leider ist mir noch kein deutscher Händler bekannt, aber ich hab mal ein 14mm bestellt....


    Wenn die Belichtungsregelung WÄHREND der Aufnahme keine Notwendigkeit bei Dir ist, vergiss was ich geschrieben habe :Zwinkern:


    Gruß, Thomas