Beiträge von VideoCutter

    Ok, danke. Dachte das ist ein Forum wo man sich mitteilt und Erfahrungen austauscht.

    Ist es ja auch. Hier im Forum sind aber nur wenige die mit Premiere arbeiten. Ich selbst bin von Premiere weg und arbeite jetzt mit Edius.
    In Premiere hatte ich nur das CPU-Rendering nutzen können weil meine Grafikkarte nicht CUDA-fähig war. Somit kann ich keine Vergleiche anstellen.

    Habe inzwischen auch das Angebot erhalten und werde auch annehmen. Meine Premiere CC Lizenz läuft zum 31.12. aus. Habe Edius 8... nun über das Jahr mit kleineren Projekten getestet. Arbeite gerade sogar an einer größeren Sache. Edius ist eine gute Alternative zur CC. Es gibt Vor- und Nachteile. Als Vorteil nenne ich mal den Layouter und die Stabilität.
    Ein Nachteil ist die gewöhnungsbedürftige TimeLine.

    Hallo Jürgen, gut zu wissen. Werden die Daten da auch angepaßt dargestellt, wenn sich die Einstellungen im Clip ändern ?

    So wie es scheint, nicht. Da werden - soweit ich das beurteilen kann - nur die Anfangseinstellungen angezeigt. Wenn du aber einen kurzen Clip hast, könntest du mit Hilfe des Programms deinen Plugin für Sony-Kameras leichter verfeinern.


    Genau, so ist es. Nur die Daten des ersten Frames werden im Catalyst Browser angezeigt.

    Wo ist das Problem? Wir sprechen doch hier nicht von Performanceproblemen, sondern davon, dass der Fortschrittsbalken beim Mediaencoder falsch dargestellt wird! Das hat doch mit der Performance von PPro nun einmal überhaupt nichts zu tun. Der Bug sollte in einer kommenden Version beseitigt werden, aber wenn nicht, fällt deswegen in China auch kein Sack Reis um. Es gibt sicherlich wichtigere Probleme.


    Worum ging es dann in den oberen Post's?
    Das mit dem Fortschrittsbalken, genauer gesagt der gesetzte grüne Haken im Mediaencoder war gezielt auf die lange Zeit die der ME braucht um seine Arbeit zu beenden obwohl er mit dem setzten des grünen Hakens eigentlich die Fertigstellung bereits signalisierte.
    Du solltest mal die Postings genauer lesen.

    Da bin ich aber froh das es bei anderen auch so ist. Hier wollte man mir schon einreden es läge an meinem System. ?(
    Aber ich hatte auch schon erwähnt das die Fehler auf ShlashCam beschrieben wurden. Dort gibt es ein eignen Thread zu Premiere cc 2015-Bugs.
    Erstaunlich nur das es hier bei den paar Premiere-Nutzern anders ist. :pfeifen:

    Aber bei mir, wie du vielleicht gelesen hast ...
    Habe es gerade mal getestet: UHD Projekt mit 22 min Timeline und Lumetri Effekte auf den Clips läuft flüßig nach einer guten min. Öffnungszeit. Dann beschwere ich mich mal nicht.


    Das habe ich gelesen. Nur hatte Lobra auf meinen Post geantwortet. Und ich habe keine Probleme mit eine langen Startzeit.
    Wenn sich Lobra auf dein Posting bezog, dann hätte er darauf hinweisen sollen...


    Seit wann kann mit 16GB RAM nicht ordentlich gearbeitet werden???
    4K bearbeite ich z.Z. noch nicht.
    Um das starten von CC geht's hier doch garnicht. Da gibt es bei mir keine Probleme. Habe es heute getestet. Etwa 4100 Files werden in knapp 2 Minuten eingelesen. Das ist doch ordentlich.

    Ich glaube kaum, dass Hans-Jürgen und ich die Ausnahme als zufriedene Adobe Anwender sind. Wenn alles so schlecht wäre, hätte PPro nicht diese Marktbedeutung. Das Problem liegt wahrscheinlich an deinem System, es sollte mindestens 32 -64 GB Hauptspeicher und eine leistungsfähige NVIDIA Karte enthalten. Ein schneller Intel Prozessor sollte natürlich auch an Bord sein. Das evt. die 2014 er Version performanter war, kann vielleicht sein, aber bedenke, dass es in der aktuellen 2015 Version einige funktionale Verbesserungen gegeben hat, die evt. einen leistungsfähigeren Rechner benötigen. Wenn man das nicht braucht, sollte man bei seiner gut funktionierenden Version bleiben.


    Viele Grüße


    Lothar


    Systemanforderungen und Sprachversionen von Adobe Premiere Pro CC (2015) Windows

    Prozessor vom Typ Intel Core2 Duo oder AMD Phenom II mit 64-Bit-Unterstützung
    Microsoft Windows 7 mit Service Pack 1 (64-Bit), Windows 8 (64-Bit) oder Windows 10


    4 GB RAM (8 GB empfohlen)
    4 GB freier Festplattenspeicher für die Installation; während der Installation ist noch weiterer freier Speicherplatz erforderlich (auf Flash-Wechselspeichermedien ist die Installation nicht möglich).
    Zusätzlicher freier Festplattenspeicher für Vorschau- und andere Arbeitsdateien (10 GB empfohlen)
    Bildschirm mit einer Auflösung von 1280 x 800 Punkt
    7200-RPM-Festplattenlaufwerk (mehrere Hochleistungs-Laufwerke empfohlen, vorzugsweise RAID 0-konfiguriert)
    Sound-Karte, kompatibel mit ASIO-Protokoll oder Microsoft Windows-Treibermodell
    QuickTime 7.6.6 für QuickTime-Funktionen erforderlich
    Optional: Adobe-zertifizierte Grafikkarte für GPU-beschleunigte Leistung
    Internet-Verbindung und Registrierung erforderlich für Software-Aktivierung, Abonnement-Validierung und Zugriff auf Online-Dienste*

    Mein System erfüllt auf alle Fälle die Mindestanforderungen. Und 16GB RAM sind nun auch nicht unbedingt zu wenig.
    So lange keine Lumtri-Effektbearbeitung erfolgt läuft ja auch alles flüssig, ebenso die Vorschau.
    ich benutze keine Lumetri LUTs weil ich kein RAW-Material bearbeite. Die tollen Werkzeuge zur Lumetri-Farbkorrektur hingegen schon.
    Und nur bei der Farbkorrektur über Lumetri geht die Performance in die Knie. Benutze ich die Korrekturwerkzeuge ausserhalb der Lumetri-Funktionen ist ebnfalls alles in Butter.

    Natürlich verwende ich ebenfalls die aktuellste CC Version.
    Was da genau an meinem System nicht funktionieren soll kann ich nicht nachvollziehen. Wie schon oben erwähnt hatte ich mit der CC 2014 keinerlei Probleme.
    Aber mit der schlechten Performance stehe ich nicht alleine da. Auf Slashcam wurde diesbezüglich schon von mehren Usern gepostet. Ihr zwei scheint dann wohl die Ausnahme zu sein.

    Mein System hat sich seit der CC 2014, mit der es ja keine Probleme gab, nicht geändert. Also sollte es an der Graka oder Systemeinstellungen nicht liegen.
    Selbige Fehler und Probleme gibt es auch nur bei "Software-Rendering"
    Mir ist aufgefallen das RAM vollläuft. Meine 16GB werden beinahe zu 100% genutzt. Ich denke das dass Zurückschreiben aus dem RAM die lange Zeit für schließen der Programme (CC oder Mediaencoder) benötigt.
    Das Übergänge nicht gerendert werden ist ja eine Sache die umgangen werden kann. Die Tonprobleme sind aber ein Nogo!


    Sorry Lothar, habe dein Nachfragen gänzlich übersehen.
    Nun zu den Problemen ...
    Lege ich nach einem Videoclip z.B. ein Foto o.ä. also Material das kein Ton enthält in die Timeline, werden Tonfragmente (etwa 5 Samples) des letzten Clips permanent wiederholt. Das geht so lange bis das nächste Soundmaterial auf der Timeline platziert ist. Ein Ausblenden des Tonpegels gegen Null bringt da auch nix.


    Das nächste Problem sind einige Blenden. Neben weiche Blenden benutze ich ganz gerne einfache Schiebeblenden um thematisch abzugrenzen. Versehe ich nun diese Blende mit einem farbigen Rahmen dann werden sie oft nicht gerendert. Das Vorschaurendern funktioniert hingegen ohne Probleme.
    Ich habe festgestellt das die Farbwahl für die Rahmenfarbe eine grosse Rolle spielt. Ziehe ich mittels Pipette Farbe aus einem Videoclip der geblendet werden soll, dann gibt es fast zu 100% Probleme.
    Leider fehlen Informationen wo und wann Premiere das Rendern abbricht. Dies ermittelt kann nur durch mühsames Beobachten des Rendervorganges ermittelt werden.
    Seinerzeit in Liquid gab es Framegenaue Informationen.


    Auffällig ist auch die sehr schlechte Performance. Vieles passiert jetzt sehr träge. Schon allein das beenden von Premiere dauert eine Ewigkeit. Auch nachdem das Rendern über den Mediaencoder fertig signalisiert wurde kann man manchmal bis zu 10 Minuten nix mehr tun und muss einfach abwarten bis das Fenster des Encoders sich schließt. Das war in der CC 2014 nicht der Fall.
    Lumetrieeffkte anzuwenden sind besonders perfomacefressend. Dann wird Premiere sowas von träge. Es macht keinen wirklichen Spaß mehr mit der CC zu arbeiten.


    Es ging/geht mir in erster Linie gar nicht um ein aufwendiges Colorgrading. In PP cc kann ich z.B. einen Weissabgleich mit einem Mausklick realisieren. Diese Funktion benutze ich ziemlich oft um Clips anzugleichen. Dieses einfache Prozedere vermisste ich eben in Edius. Aber wie ich schon weiter oben anmerkte... ausgiebiges Testen mit Edius liegt noch vor mir.


    Die 3-Wege-Farbkorrektur, naja. In Premiere arbeite ich meist mit der schnellen Farbkorrektur. Da mache ich den Weißabgleich und passe den Helligkeitsumfang mit dem Beschneiden der Tiefen und Höhen an. Dann wird eventuell noch der Gamma-Wert angepasst. In Edius habe ich die Pipetten für den Weißabgleich nicht gefunden und die


    Mit den leistungsfähigen Farbkorrekturwerkzeugen in Premiere kann leider Edius nicht mithalten. Das ist auch mein Eindruck nach einen kurzen Test. Momentan fehlt mir aber die Zeit um mich intensiv mit Edius zu beschäftigen. Habe noch ein Projekt in Premiere fertig zustellen. Danach geht's dann los!