Beiträge von CIS

    So. Jetzt bin ich endlich wieder zum Testen gekommen.


    Und jetzt blick ich gar nichts mehr.


    Ich hab noch ein drittes Kabel getestet (Länge: 3m, Verpackung hab ich nicht mehr, kann also nicht mehr über Kabeltyp sagen, steht nichts drauf.)


    Ähnliches Ergebnis: schwarze Streichen laufen/flimmern durch. Dafür ist das Bild konstant da.


    Und jetzt, was mich völlig verwirrt: Ich hab mal spaßeshalber an der Auflösung gedreht. Der Beamer hat eine Maximalauflösung von 1280x720. Die Auflösung will ich natürlich und hab deshalb auch nur die getestet. Wenn ich aber die Auflösung runterdreh, passiert Folgendes: Die Streifen verschwinden, dafür wird das Bild dunkler und leicht rotstichtig. (Das Monitorkalibrierungstool auf dem Notebook hatte ich im Verdacht, aber das kann nichts dafür.)


    Jemand eine Erklärung? Oder noch besser: eine Lösungsidee? Gibts vielleicht so ein Tool, mit dem man den HDMI-Ausgang mit mehr Optionen steuern kann? Wo man so lange an den Optionen drehen kann, bis es geht?

    Guten Tag zusammen!


    Ich will endlich mal folgendes Problem lösen. Wenn ich mein Notebook Acer Aspire 5741G (gekauft: April 2010) an meinen Beamer Panasonic PT-AE 700E (gekauft: Januar 2005) per HDMI anschließe, geht das nicht wirklich:
    Ich sehe zwar ein Bild, aber horizontal flimmern/laufen schwarze Streifen durchs Bild und in mehr oder weniger regelmäßigen Abständen ist das Bild für einige Sekunden völlig weg. Auch das Wegbleiben scheint immer gleich lang.


    Meine Kamera (Panasonic SD1, gekauft März 2007) funktioniert am selben Beamer mit demselben Kabel problemlos. Ebenso läuft am Notebook ein LCD-Monitor (Samsung SyncMaster 2493HM, gekauft Juni 2008 ) problemlos.


    Ich habe so den Verdacht, dass da doch inkompatible HDMI-Versionen am Werke sind. Kann man da softwaremäßig was machen? Oder was könnte es sonst sein? Wie kann ich das Problem sonst lösen?


    Treiber vom Notebook ist auf dem neuesten Stand, alle Einstellungsmöglichkeiten in der NVDIA-Systemsteuerung hab ich ausprobiert; diese Systemsteuerung sagt auch, dass der HDCP-Status in Ordnung wäre, also das angeschlossene Gerät (das er erkennt) kompatibel sei.


    Betriebssystem ist Windows 7 Home 64-bit.


    Ich hoffe, es kann jemand helfen.


    Schönen Sonntag!

    Ah, jetzt dämmerts. Die meinen tatsächlich die Vertikalauflösung. Ich dachte immer, die meinen 1440 x 1080 im Pixelshiftverfahren, wie man das von manchen HD-Videokameras ja kennt.

    Ok. Danke für die Einschätzungen. Aber ich versteh immer noch nicht, warum Hama auf die Idee kommt "Auflösung: Full HD 1440p" hinten drauf zu drucken. Das klingt weder besonders werbewirksam, noch scheint es zuzutreffen.

    Guten Tag.


    War gestern in einem Elektronikladen und hab u.a. ein HDMI-Kabel gebraucht und gekauft. Die sind dort leider recht teuer, also hab ich das billigste gekauft. Eins von Hama, 1,5m, mit der Aufschrift "Full HD 1440p". Ich hab das für einen Werbegag gehalten, aber wenn ichs mir jetzt genauer anschaue, steht das auch hinten in der kleingedruckten Beschreibung: "Auflösung: Full HD 1440p" - heißt das etwas, es kann tatäschlich nicht echtes FullHD mit 1920 x 1080 Pixeln übertragen werden? Kann das Kabel etwa die Auflösung begrenzen? Ich hab ja bisher immer gemeint "nein", aber ich denke, ich frag lieber mal euch, bevor ich das Ding jetzt aufpacke und eventuell Schrott behalten muss.

    Ich bin dann mal so frei und bring ein Totschlag-Argument in die andere Richtung:


    "Genial sein heißt Regeln brechen!"


    Wenn es nicht hin und wieder Leute gäbe, die althergebrachte Normen brächen, säßen wir immer noch ohne Feuer und Werkzeuge in der Höhle!


    Speziell Achsensprünge haben mich noch nie gestört. Und Kamera-Gewackel als Stilmittel - wenn man das bewusst einsetzt, kann das durchaus wirken. Ästhetik ändert sich eben. Das heißt nicht, dass mir alles gefällt, was heutzutage so gemacht wird. Ich filme selber ja auch eher ruhig und bring Dynamik mittels Schnitt rein.


    Die Sache mit der kürzeren Aufmerksamkeitsspanne heutzutage: Naja, vielleicht ist da was dran, vielleicht ist das aber auch nur gewisser Kulturpessimismus. In jedem Fall ein weites Feld.

    Hallo mal wieder.


    Ich weiß, dass das hier ein Videoforum ist, aber es gibt hier ja Technikprofis aller Richtungen, deshalb frag ich hier mal nach meinem Tastaturproblem:
    Am Sonntag hab ich aus Versehen Wasser auf meine Tastatur (Logitech Cordless Keyboard, älteres Modell, entspricht dem hier: http://www.mb-tech.at/images/desktopmx.jpg) gekippt. Hab sofort umgedreht, Wasser rausgeschüttet und die Tastatur getestet: Ging. Also Tastatur aufs Fenstersims zum Trocknen. Dann bin ich gegangen. Als ich wiederkam, muss ganz offensichtlich die Sondertaste für die Fernsehsoftware ausgelöst worden sein, denn die Fernsehsoftware lief. Und die Tastatur ging nicht mehr.
    Hab dann aufgeschraubt, nach einem Fehler gesucht, keinen gefunden und wieder zugeschraubt. Dann erhielt ich ein Lebenszeichen: Die Tastatur ließ sich mit dem Empfänger verbinden und das Scrollrad ging. Mehr nicht.
    Daraufhin hab ich nochmal aufgeschraubt, wieder nichts gefunden. Aber seither geht nichts mehr. An den Batterien liegts nicht.


    Hat irgendjemand Ahnung, was da los sein könnte? Kann man da irgendwie noch was machen?
    Ich finde das ein sehr seltsames Phänomen, das alles. Irgendeine Taste wird ausgelöst, dann geht gar nichts, dann ein bisschen was, dann wieder nichts. Wenns keine Lösung gibt, findets trotzdem Aufnahme in mein PC-Kuriositätenkabinett.

    Ich experimentiere zur Zeit gerne mit langen Belichtungszeiten.


    [Blockierte Grafik: http://img77.imageshack.us/img77/7930/a228lp0.th.jpg]
    Aufgenommen in der Abenddämmerung mit 3 Sekunden Belichtungszeit und absichtlicher starker Querbewegung der Kamera, während die Kamera belichtete. (Blende F11, ISO 100 und ND4-Filter)


    [Blockierte Grafik: http://img66.imageshack.us/img66/9573/a236wo2.th.jpg]
    6 Sekunden Belichtungszeit und Zoom während des Belichtens. Restliche Einstellungen wie oben.

    Guten Morgen,


    ich bin da auf Folgendes Problem gestoßen: Ich will meinen Laptop (HP nx6325) an einen Beamer (Panasonic PT-AE 700) per VGA anschließen. Der Beamer hat eine maximale Auflösung von 1280 x 720 Pixel. Mit dieser Auflösung will ich ihn ansteuern, kann es aber nicht, weil es diese Einstellung unter Windows-Anzeigeeigenschaften nicht gibt. Es gibt höchstens 1280 x 768 - da macht mir der Beamer aber ein 4:3-Bild mit vertikalem Scrollen, was ich überhaupt nicht will. Ich will ein 16:9-Bild in maximaler Auflösung.
    Gibts eine Lösung für dieses Problem?
    Ich habs schon mit dem Tool Quick Res 2 versucht, aber das kann nur die Display-Auflösung ändern.

    Zitat

    Original von its-magic
    An der kleinen Red Scarlet stört mich etwas die Festoptik.


    Welche 3000$-Kamera hat schon Wechseloptik?
    Von dem, was man jetzt weiß, her bleibt die Kamera für mich eine Sensation. Vergleicht doch mal, was andere Kameras in dieser Preisklasse können: Die HMC150 z.B. kann rein von den Werten her einpacken gegen eine RED Scarlet. Größerer Chip, höhere Auflösung, viel höhere Framerate möglich und besseres Aufnahmeformat.


    Es bleibt zu hoffen, dass sich das alles so erfüllt und die Kamera eine so hohe Verbreitung findet, dass sie genügend Bewegung in den Markt bringt, dass auch die anderen Hersteller in diesem Bereich nachziehen.

    Also wenn ich das richtig verstehe, sind bei der RED Scarlet schon Display und Objektiv dabei, also werden die Gesamtkosten kein vielfaches von 3000$ sein, hoff ich. Aber irgendwo muss ein Haken sein. Ich finde, das klingt jetzt alles zu schön, um wahr zu sein.

    Versteh ich das jetzt richtig? Eine Kamera, die in 3000k mit bis zu 120 Frames pro Sekunde aufnimmt, mit 2/3"-Chip für unter 3000 Dollar?
    Und du schreibst noch "Für die welche es interessiert"?
    Ich finde, das Ding ist ja wohl der totale Hammer! Zumindest von den Zahlen her stellt das jetzt so ziemlich alles in den Schatten, was es sonst so für 3000 Dollar gibt.

    Ich hatte für meine Sony PC109 auch billige Ersatzakkus gekauft. Eingelegt, angeschaltet. Das einzige, was ich zu sehen bekam: Ein blaues Display mit dem Text: "Bitte verwenen sie nur Sony InfoLITHIUM-Akkus". Mehr hat die Kamera nicht gemacht. Ich schätze mal, dass 30% der Entwicklungszeit dafür draufgeht, die Produkte inkompatibel für Fremdzubehör zu machen.

    Um die Produktionskosten gehts jetzt nicht, wie ich oben schon sagte.


    Den Weißabgleich im Menü in 10er-Schritten zu ermöglichen statt nur in zwei Stufen (innen, außen), kostet in der Produktion wohl genau gar nichts, trotzdem hab ich das bei Consumer-Modellen noch nicht gesehen.


    Aber ich empfinde XLR eben ein bisschen als Indikator für die Preisregion und die Zielgruppe, die der Hersteller anstrebt. Und die fängt meiner Meinung nach erst so bei 3000$ an. Bin aber kein Marktexperte.

    Zitat

    Original von cici


    Da gibt es aber einige....


    Hab jetzt ne Weile rumgesucht. Die billigsten HD-Kameras mit XLR-Anschlüssen, die ich fand, waren die Sony HVR-A1 und Canon XH A 1. Letztere kostet immer noch mehr als 3000 Euro, erstere die gibts zwar mittlerweile ziemlich billig, ihr Einführungspreis war aber deutlich über 2500$ (nämlich 3500$ http://www.videoaktiv.de/content/view/322/2/ )


    Ich lass mich da auch gerne eines Besseren belehren, vielleicht überschätze ich die Bedeutung der XLR-Anschlüsse für die Preisfestlegung. Ich sag ja auch nicht, dass es völlig unmöglich wäre, dass die neue Pana 2500$ kostet, mich würds halt nur wundern.

    Wenn ich das richtig sehe, sind das alles reine Spekulationen. Von Panasonic gibts zum Preis offenbar keine Andeutungen.


    Aber 2500$ für eine Kamera mit XLR-Anschlüssen? Nicht dass diese Anschlüsse so teuer wären, aber sie sind ja immer so eine Preisregionfestlegung.
    Also mich würde es wundern, aber ich fände es extrem toll!