Beiträge von HJS

    ...Mit Deinem Satz "Deshalb müsste man in USA mit 1/60 belichten und in Europa mit 1/50. Bei einer Framerate von 50Fps ist beides kein Problem." wäre das dann eine Bestätigung meiner Vermutung.

    So sehe ich das auch.

    Bei 30 Fps und 1/50 alles ok, weil eine volle Periode belichtet wurde. Damit wird das Flickern "herausgemittelt".

    Bei 30Fps und 1/100 nicht ok, weil nur eine halbe Periode abgetastet wurde und dann wegen der 30Hz eine Schwebung mit der 50Hz Frequenz der Lichtquelle entsteht.


    Gleiches gilt in USA: 1/120 ist nur eine halbe Periode, und so entsteht wiederum eine Schwebung zwischen den 50Fps und den 60Hz.

    Deinem letzten Satz würde ich also nicht zustimmen.


    Aber wie ich schon oben erwähnt habe, hat man solche Effekte nicht oft, weil sie nur dann entstehen, wenn eine Lichtquelle wirklich mit 50 Hz flackert. Glühlampen und LED Licht tun das nicht, und auch bei Neonbeleuchtung leuchtet ja oft eine trägere Fluoreszenzschicht. Probleme können z.B. in einer Fabrikhalle entstehen, in der kaltes helles Neonlicht vorherrscht.


    Gruß Jürgen

    Bzw:

    Wenn ich dort Tv auf 1/120 einstelle, dann sollte das hinsichtlich der dortigen Leuchtstoffröhren dann eigentlich so wie bei uns (Aufnahme mit 60 fps und Tv auf 1/100 stellen) funktionieren? Oder sehe ich das falsch ?

    Es flimmert dann nicht, wenn der periodische Helligkeitsverlauf einmalig oder ganzzahlig mehrfach während der Belichtung aufsummiert wird. 1/120 ist also nicht ok. Sondern 1/60 !


    Deshalb müsste man in USA mit 1/60 belichten und in Europa mit 1/50. Bei einer Framerate von 50Fps ist beides kein Problem.


    Umgekehrt geht es aber nicht. 1/50 passt nicht in 1/60.


    Also:


    bei 50Fps: 1/50 in Europa und 1/60 is USA

    bei 60Fps: 1/50 geht in Europa nicht, weil es nicht "reinpasst" und in USA mit 1/60


    Weil es aber heute nicht mehr so viele flackernde Neonröhren gibt, ist es meistens kein Problem.


    Gruß Jürgen

    Wäre das evtl. für mich ein passendes Gerät , welches eigentlich alle oben angeführten Argumente doch irgendwie im positiven Sinne für mich vereinigt?

    Du willst Meinungen hören? Hier ist meine:


    Einen Halbzöller würde ich heute als engagierter Semiprofi nicht mehr nehmen, wegen der limitierten Lowlightfähigkeiten und den eingeschränkten Freistellungsmöglichkeiten.


    Die FX6 ist u.A. für Leute, die eine potentiell beste Technik wollen und Spaß an hohem Perfektionsgrad haben.


    Eine wohl sehr gute Alternative zur FX6 für den Urlaub ist möglicherweise die Canon XF 705. Hat vergleichbare Eigenschaften wie die FX6, allerdings nur mit 1 Zoll Sensor, dafür hat sie hat als Camcorder alles Notwendige eingebaut.


    Mir wäre aber als Technikfan das Potential einer Wechseloptik der FX6 lieber. Auch wenn das Wechseln manchmal wirklich lästig ist. Im Safarifahrzeug schnell wechseln, während sich draußen eine Superszene abspielt, die man unbedingt kriegen möchte, das ist schon oft ein Alptraum. Und hier im Forum heißt es dann, warum hast du das nicht länger aufgenommen... so, als ob du das nicht selber wüsstest...


    Ob ich die FX6 mit in den Urlaub nähme, ich weiß nicht...


    Gruß Jürgen

    Anderseits alles um teures Geld von Sony aus einem Guss hat möglicherweise schon auch was für sich.

    Ich denke mal, das


    FE 4/24-105 G OSS ist so die erste Überlegung. Es ist von Sony, ist recht ordentlich (ich habe es selber), ist FF, nicht zu teuer und du siehst es auf den meisten Abbildungen der FX6 von SONY. Also die sehen das offensichtlich als möglichen Standard.


    Hast du dir das schon angesehen?


    Gruß Jürgen

    irgendwie verstehe ich dein Problem nicht. MacMedia hat doch alles dazu gesagt. Und scheinbar hast du es auch verstanden.


    Erst ohne Filter messen, und scharfstellen, dann Filter drauf und 1000 mal länger belichten und gut ist.

    Das kann doch jede Kamera...


    Darf ich fragen, wozu du so ein extremes Nd Filter brauchst?


    Gruß Jürgen

    Hallo Davinci Erfahrene,


    ich habe mir nun auch die Version 17 heruntergeladen.


    Als erstes habe ich ein früheres Projekt geöffnet, um neue Funktionen auszuprobieren.


    Dann die selbe Erfahrumng, die ich schon früher gemacht habe: plötzlich, und nach einem Klick war Davinci verschwunden. Es hat sich nichts aufgehähgt, es geb keine Fehlermeldung, es war einfach nur weg.


    Allerdings konnte es neu gestartet werden.


    Habt ihr ähnliche Erfahrungen mit der Stabilität mit Resolve gemacht? Können da auch ganze Projekte verloren gehen, wie oft kommt so etwas vor?


    Gruß Jürgen

    Einfach die Zitat-Schaltfläche aus- und wieder einschalten und dann ist das Posting ein zweites Mal als Zitat eingefügt. Geht beliebig oft.....


    Einfach die Zitat-Schaltfläche aus- und wieder einschalten und dann ist das Posting ein zweites Mal als Zitat eingefügt. Geht beliebig oft.....


    Die Reihe markieren und dann als Zitat einfügen !

    :-)

    Hurra! es geht!


    Vielen Dank euch beiden!


    Gruß Jürgen

    Hallo,


    es ist eher peinlich, dass ich das nach Jahren hier im Forum immer noch nicht weiß :heul::heul::heul:


    Ich habe ein Posting zitieret und es erscheint in meinem Antwortposting. So weit so gut.


    Wenn ich nun das zitierte Post teilen möchte, weil ich auf einzelne Statements jeweils eigene Kommentare geben möchte, wie kann ich dann das Zitat in mehrere Zitate aufspalten. Viele hier machen das selbstverständlich immer wieder. Nur ich kanns nicht.


    Kann mir jemand helfen?


    Gruß Jürgen

    Hallo Coiner,


    HDMI wird wohl nicht gehen, weil Scart analog ist und HDMI digital. Es sei denn, du besorgst dir einen teuren Converter. Mit allen Risiken.


    Der Fernseher hat scheinbar einen analogen Eingang. So steht es in der Anleitung:


    gemeinsamer Composite und Component Video Eingang Cinch x 1 (hinten)


    Du müsstest das mal mit den 5 Kabeln versuchen


    2 für links/rechts Audio

    3 für Y, Pb und Pa


    Eventuell kannst du es auch mit dem Compositausgang (das ist der gelbe in deinem Bild) probieren, dann auch zwei zusätzliche Kabel für Audio.

    Da es sich aber bei dem Player wohl eher um ein historisches Gerät handelt, wäre auch der Neukauf eines einfachen Players mit heutiger Technik zu überlegen. So etwas gibt es schon für 50 Euronen.


    Gruß Jürgen


    gerade sehe ich, dass es bereits eine Antwort gibt. Da war Peter schneller.

    ... Da ist zwar ein kleines Misverständnis, es geht um Netflix Filme, nicht meine Eigenen....


    Gruss


    Berthold

    ist schon klar. Aber es ist doch ganz wichtig, ob deine eigenen Filme richtig wiedergegeben werden. Weil es dann eigentlich nur noch an der APP liegen kann.


    Allerdings sind die Überlegungen zu den allgemeinen Einstellungen von homer1 auch eine interessante Spur. In diesem Zusammenhang würde ich noch testen, ob z.B. YT Videos richtig dargestellt werden. Denn die fischt deine Mediabox selber aus dem Netz, so wie auch Netflix.


    Gruß Jürgen

    also wenn die Strecke


    Server(PC)>Mediabox>Receiver>Projektor


    gut ist und nur die Strecke


    Mediabox>Receiver>Projektor


    nicht geht, dann kann es ja eigentlich nur an der Netflix App liegen. Wenn du da alles ausprobiert hast was man einstellen kann, würde mir spontan auch nichts mehr einfallen.


    Gruß Jürgen


    Nachtrag: sorry, ich hatte den Post von Homer1 nicht gesehen

    Hallo Berthold,


    hast du auch einmal deine Filme vom ersten Stock über den neuen Mediaplayer geschaut? Sind die auch zu dunkel oder nur Netflix?

    Und hast du den Mediaplayer über einen Receiver an den Projektor angeschlossen?


    Gruß Jürgen

    Kann auch da bis Februar dauern je nachdem was man für einen will.

    Corona lässt uns warten.:)

    Auf der Apple Seite wird die Lieferung für den Zeitraum 16 Jan - 23 Jan bei heutiger Bestellung avisiert.

    Schneidest du mit FCPX?


    Gruß Jürgen