Beiträge von Mischka

    Die Idee mit dem (kleinen) Fieldrecorder ist nicht verkehrt, evtl. lohnt sich auch der Kauf eines einfachen Modells. Die liegen so bei 90 bis 120€, eine Ausgabe die sich aber ggf. dann doch lohnt.

    Mit einem Gerät auf diesem Niveau habe ich für mich privat auch gute Erfahrungen gemacht. Je näher das Mikro an der Schallquelle ist, desto besser das Ergebnis ...

    befe  vobe49 : Hallo, ich mache gelegentlich zusammen mit jemandem, der das professionell macht, Videos über Konzerte, kirchliche Veranstaltungen wie Kommunion oder kürzlich Freiluft-Theater-Aufführungen. Dabei nutzen wir (er, um genau zu sein ...) einen Field Recorder oder, wenn möglich, greift er den Ton direkt von der Anlage des Veranstalters ab. Das dürfte für reine Amateure wohl selten möglich sein und ist technisch auch aufwändiger, aber der Field Recorder ist für jedermann machbar - und liefert bei richtiger Positionierung (Absprache mit dem Veranstalter / Sänger / Vortragenden) sehr gute Ergebnisse und ist finanziell auch noch akzeptabel. Der Kameraton dient in erster Linie nur noch zur Synchronisierung. GGf. kann man sich so ein Gerät bei einmaligem Bedarf ja vielleicht auch mal ausleihen (Dann aber vorher die Bedieung üben!)

    Lieber Mischka, ich hoffe das Hochwasser hat Dich nicht direkt getroffen...

    Schön, dass Du jetzt die Ausrüstung komplett hast - wenn auch noch die Lieferung der zwei AX43 aussteht. Derzeit ist vieles nicht schnell lieferbar ...


    Und nein, ich wohne sozusagen am Rande des unteren Ahrtals, das hier schon mehrfach breiter ist als weiter oben. Dazu noch der höher gelegene Standort des Hauses... Alles gut.

    Hallo Berthold, bist Du sicher, dass die Scheibe an sich keinen Fehler hat? Vielleicht geht's mit einem anderen Rohling.

    Ansonsten noch ein Tipp: Es gibt das Freeware-Programm "Imgburn". Sehr zuverlässig, leicht zu handhaben und wesentlich unkomplizierter als Nero.

    Vielleicht wurde Nero (alte Version?) ja auch durch ein Win10-Update ausgebremst? Nur so eine Idee..

    Wenn Du die Zeitgrenze umgehen willst, kannst Du auch "richtige" Camcorder benutzen wie etwa Sony AX100 oder AX700, Canon GX10, Panasonic HC-X1500 .... Den Ton nimmst Du ja sicher sowieso separat auf mit einem entsprechenden Recorder, nehme ich an.

    5 zusammenhängende Kurzfilme, würde ich ich in ein Unterordner auf meiner Filmfestplatte ablegen. Die sind nach Bedarf separat abspielbar oder in der Reihenfolge als kompletten Ordner.

    Mit den Nutzen von Kapitel meinte ich eigentlich das Unterteilen von einen Film in Kapitel. Ich gucke mir immer einen Film im ganzen an und nicht nur einen bestimmten Teil davon, also keinen Bedarf um da nur an einer bestimmte Stelle reinzuschauen. Falls es mal vorkommt das mein Film nicht in einen Durchgang angeschaut wird, mein TV merkt sich dann die Stelle wo ungehalten wurde und spielt ab der Position das nächste mal weiter wenn dieser Film dann wieder angewählt wird.

    Genauso sehe ich das auch! Viel einfacher als in einer Image-Datei wie zu DVD-Player - Zeiten in einem Menü hin und her zu navigieren.

    Ähnliche Player gibt es auch von Himedia in verschiedenen Leistungsklassen. Ich habe einen (älteren) Q5 Pro, an den ich über USB3 eine HDD angeschlossen habe. Bislang wurde noch alles abgespielt... Die neueren Geräte wie etwa Q30 sind dazu noch deutlich im Preis gesunken.

    Je nun, bei mir ist das nicht so. Hast Du mal im Fehlerlog von Windows nachgesehen, ob da ein Eintrag zu finden ist, der Hinweise geben könnte? Vielleicht hilft es auch, wenn Du Waterfox als Admin startest... Firefox ist ja nicht gestartet?

    Möglicherweise lag es an der Wörterbuch-Installation. Jedenfalls habe ich alle Add-Ons (außer deutschem Wörterbuch (übrigens egal, ob ich die Version von der Mozilla-Seite oder ein anderes von einem freien Entwickler genommen habe) wieder installiert, die Rechtschreibprüfung ausgeschaltet und so läuft es nun.

    P.S.: Die Rechtschreibprüfung funktioniert in Firefox (obwohl dort eingeschaltet) auch nicht ...

    ... und erstmal wieder bei Firefox, weil nach dem Hinzufügen eines deutschen Wörterbuches Waterfox nicht mehr startet.... "XML-Fehler: Nicht definierte Entität Adresse: chrome://browser/content/browser.xhtml"

    Was immer das zu bedeuten hat ...

    Ich habe Waterfox jetzt versuchsweise installiert. Gefühlt schneller als Firefox, der Import aller Firefox - Lesezeichen klappte - bei mir zwar erst im zweiten Versuch (war vielleicht auch mein Fehler), aber alle Add-ons und Erweiterungen, die ich in Firefox nutze musste ich von Hand neu installieren - und dann auch neu anlernen (im Besonderen das Add-On "No Script"). Aber das war zu erwarten ... Ich werde Waterfox jetzt b.a.W. statt Firefox weiternutzen.

    Bei den Einstellungen kann man zwar die Sprache auf Deutsch umstellen, aber nicht alle Punkte unter "Einstellungen" werden dann auch tatsächlich auf Deutsch angezeigt. Es ist da ein gewisses Durcheinander (z.B. Überschrift in Deutsch, Unterpunkte weiter in Englisch ...)

    Wenn ich die Rechtschreibprüfung aktiviere, scheint wohl die englische Prüfung aktiv zu sein - wo man das umstellen kann, weiß ich noch nicht ...

    Hier gibt es das in der Gegenüberstellung:
    Wuppertaler Schwebebahn - Einst und jetzt

    Danke für den Hinweis! Ich fand es sehr interessant, zumal ich dort in der Gegend aufgewachsen bin und (wenn auch schwache) Erinnerungen an Fahrten mit der Schwebebahn habe.

    Ein beeindruckendes Beispiel für die hetuigen Möglichkeiten, wenn ich auch denke, dass das den normalen Hobbyfilmer etwas überfordert. Was aber vielleicht mal ganz nett wäre: Einen Film aus heutigen Tagen dagegen zu stellen. Ich denke, die Pfeilernummerierungen dürften bis heute gültig sein und damit hätte man einen Hinweis auf die räumliche Einordnung der Aufnahmen. Ein Fall für Hobbyhistoriker aus Wuppertal ...

    Solange das wegzuretouchierende sich bewegende Objekt keine andere bewegende Objekte abdeckt mag das alles auch funktionieren. Einen statischen Vorder und Hintergrund sowie eine feste Kameraaufstellung hilft dabei enorm. Wen man genau hinsieht im Beispiel von Mischka, sieht man auch die Artefakte im bewegenden Hintergrund da wo der Fahrradfaher wegretouchiert wurde.

    Diese Artefakte sieht man (wenn auch nur schwach) da, wo die Maske "zu großzügig" war. Je präziser die Maske an das zu entfernende Objekt angepasst wird, desto geringer die Artefakte, die Artefakte sich im Übrigen ja mit dem entfernten Objekt bewegen.

    Bei mir erscheint immer dieser rot/schwarze Schachbrett, was mache ich falsch?

    Was Du falsch machst, weiß ich nicht, aber ich hatte diese Markierung auch, als ich probehalber mal einen vorbeifahrenden Radler entfernen wollte. Da war die Ursache, dass ich den Markierungsrahmen nicht komplett zur Seite aus dem Fenster herausgeschoben habe, weil der Radfahrer zwar schon weg war, aber sich ein Teil des Rahmens noch im Bild befand. Lösung: Rahmen weiter aus dem Bild bewegt, das war's ...