Beiträge von Der Architekt

    Ich habe mit Magix jetzt mehr oder weniger gebrochen. Seit einem 1/2 Jahr habe ich Vegas 17 und bis heute wurde noch immer kein Fix für das 360°-Rendering Problem geliefert. (Wurde natürlich sofort gemeldet und das Problem von Marco bestätigt (und nach eigener Aussage ebenfalls gemeldet))


    Selbst mit dem ersten Update von Vegas 18 hat man (laut Changelog) nicht an dem Problem gearbeitet. Die 18er Release-Version hat das Problem jedenfalls auch noch. Ich finde das sehr schwach von Magix. Konsequenterweise sollte man das Feature entfernen.

    Ich habe mir die Trial von Vegas 18 installiert. Problem besteht immer noch.

    Schade auch, dass man keine neuen 360°-Kameras (Konkret die Insta360 One X) mit eingebunden hat.


    @Marco: Anbei habe ich die Projekt- und Rendereinstellungen

    Kann mir bitte schon jemand sagen, ob sich mit der neuen Version jetzt 360°-Videos rendern lassen, ohne dass dies in einem schwarzen Bildschirm resultiert und ob man bereits die Insta360 Actioncam integriert hat?

    Es ist immer noch nicht möglich ein 5,7K 360°-Video zu rendern. Jetzt habe ich so lange auf das Update gewartet und nichts ist dahingehend passiert. Finde das schon ein starkes Stück und bin jetzt auch etwas angesäuert. Immerhin weiß Magix doch schon seit Monaten davon.

    So, ich habe nun das System neu installiert - gleiches Problem.

    Also nochmal von vorne:


    Windows 10 und VLC installiert - alles super

    Zusätzlich den AMD Chipsatztreiber - alles super

    Zusätzlich den nVidia-Treiber installiert - der beschriebene Fehler tritt auf


    Also liegt es am nVidia-Grafikkartentreiber. Sowohl der von Windows-Update, als auch der aktuelle 445.75, als auch der aktuelle Studiotreiber.

    nVidia hat Schuld. Jemand eine Idee?


    Edit: Und ich habe nicht in 360° gerendert, weil Vegas das momentan nicht kann (ist hier im Forum dokumentiert) Ich habe das normal gerendert.

    So, kurze Rückmeldung. Ich habe nun festgestellt, dass Vegas Pro alles richtig macht. Das Problem liegt am VLC-Player. Wenn ich die gerenderte Datei nämlich wieder in Vegas einlese, in das Insta360 Studio einlese oder auf einem anderen Computer abspiele ist alles richtig.


    Was der VLC auf meinem Computer nun genau für ein Problem hat konnte ich nicht klären. Videos in kleinerer / normaler Auflösung werden normal abgespielt. Nur die 5,7K-Dateien machen Probleme. Deinstallieren und Neuinstallieren (auch mit Löschen der Einstellungen und des Cache) brachten keine Besserung. Da muss irgendwas im System quer sitzen.

    3D war eine gute Idee, aber leider falsch. Ich habe Vegas inzwischen sogar zurück gesetzt. Gleiches Ergebnis. Ich habe mir Vegas dann in eine VM installiert und dort war dann (ohne FX) alles in Ordnung. Mit FX konnte ich noch nicht testen, weil das Rendern in einer VM auch bei nur wenigen Sekunden ewig dauert.


    Ich vermute, dass irgendwas an meinem Rechner verstellt ist. Ob man aber rausbekommen kann was das ist bezweifle ich.

    Vermutlich muss ich die Kiste neu aufsetzen.


    P.S: Das das 360° nicht als 360° gerendert wurde ist gewollt, weil es da ja diesen Bug in Vegas gibt, der nur ein schwarzes Bild erzeugt. Hoffe jeden Tag auf das bereinigende Update.

    Vegas rendert seit neustem bei mir nur noch Mist (MAGIX HEVC/AAC -> Internet 5K). In der Vorschau sieht das alles noch ganz nett aus. Nicht nur, dass das Ergebnis farblich nicht stimmt, auch wird das Video quasi nochmal neben dran kopiert. Auch wenn ich mit Voukoder rendere ist das Ergebnis eine Katastrophe. Blockbildung / Ruckler und Verzerrungen sind zu sehen. Was läuft da falsch? Jemand eine Idee? Ich kann auch gerne die Vegas-Datei zur Verfügung stellen, wenn das helfen kann, aber ich habe mittlerweile einfach nur den Film reingezogen und einen Ausschnitt gerendert, ohne was zu bearbeiten, weil ich erst dachte, es liegt an einem FX-Effekt.

    Dateien

    • gerendert.png

      (1,31 MB, 26 Mal heruntergeladen, zuletzt: )
    • vorschau.png

      (391,22 kB, 25 Mal heruntergeladen, zuletzt: )

    Neue Informationen. Ich habe mal mit anderen FX-Effekten rumgespielt und dabei festgestellt, dass Vegas Pro 17 meine Grafikkarte sehr wohl vernünftig unterstützt. Es kommt aber auf den FX-Effekt an, wie stark die Leistung der GPU einbricht. Hier mal ein Screenshot, wie Vegas loslegt, wenn kein FX-Effekt auf das Video angewendet wird. Der Clip ist ~7 Minuten lang. Interessant ist, dass bei einem kurzen Clip (~10 Sekunden) die FPS auf 50 gegangen ist


    Interessant auch bei Mercalli, dass bei einem kurzen Clip (~10 Sekunden) die Rendergeschwindigkeit nach wie vor sehr hoch war (30 fps bis 50 fps), aber bei einem längeren Clip (~1 Minute) komplett langsam war (~2 fps - 3 fps). Ich habe den Clip dann zweimal hintereinander gemacht. Da sind die Zahlen gleich geblieben.


    Soweit erstmal was ich bislang feststellen konnte. Kann das jemand irgendwie nachvollziehen?