Fehler in Resolve-15 ??

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehler in Resolve-15 ??

      Hallo:

      Meine Frage ist, ob ein Resolve-15-Benutzer meinen (kleinen) Fehler nachvollziehen kann:

      1. Edit-Bereich wählen und Clip auf die Timeline, so dass links freier Raum ist.
      2. Taste A ( setzt den "Anzeigemodus", = Standard, in der Toolbar der Pfeil ganz links)
      3. Clip selektieren (anklicken)
      4. Jetzt kommts:
      - Tastenkürzel Punkt (.) verschiebt Clip um einen Frame nach rechts ===> OK
      - Tastenkürzel Komma (,) verschiebt Clip um einen Frame nach links ===> OK
      - Tastenkürzel Shift+Punkt (Shift .) verschiebt Clip um fünf Frame nach rechts ===> OK
      - Tastenkürzel Shift+Komma (Shift ,) sollte Clip um fünf Frame nach links verschieben ===> da tut sich bei mir gar nichts !!!

      Kann das von Euch jemand nachvollziehen oder habe nur ich dieses Problem ???

      // SHift+Komma wäre auch im Trim-Modus wichtig.
      Ich habe alle Tastenkürzel (Global > Edit > Nudge) überprüft, die sind richtig definiert; funktioniert bloß nicht.

      Im Voraus schon vielen Dank - kurt
    • Bei mir auch nicht! Aber vielleicht gehts auf einen Mac wohl!

      Dirk PEL
    • Schaltet doch mal das englische Tastaturlayout ein, ob es dann geht.

      Da gibt es ja sogar bei deutschem Layout mhrere Möglichkeiten, beispielsweise mit Latin oder auch Schweizer usw.

      Gab bei diversen Programmen Probleme mit Tasturlayouts.
    • Muss man die alte Version 15 deinstallieren oder kann man Vers. 15.01 darüber installieren.

      Dirk PEL