APP2 (HDV-) m2t-Export als Transport Stream für HC1

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • APP2 (HDV-) m2t-Export als Transport Stream für HC1

      Der user "Teddy S." hatte Anfang des Jahres dieses Thema schon mal begonnen, jedoch war der Thread nach 3 Seiten - und ohne eine Lösung für die Herausforderung - abgedriftet.

      Ich habe mein Urlaubsvideo in HDV (Quelle: HC1) in APPro2 fertiggestellt (45 min) und möchte nun nur ein einziges Mal den schmerzhaften Prozess des "ewigen Renderns" (beim letzten Film waren es ca. 15 Std) durchleben und daher ein
      --> m2t-File
      auf meine Festplatte ausgeben.

      Dieses m2t möchte ich dann als Basis nehmen, um mit Hilfe vom ProCoder2 die Daten für eine Pal-DVD und auch weitere Film-Formate zu erstellen, aber auch die Datei mittels HDLink auf die HC1 zurückzuspielen.

      Zu letzterem Punkt: Klar, ich könnte auch den großen Umweg über "auf Band ausgeben" wählen, und wie bei meinem letzten Film nach 12 Stunden rendern eine Fehlermeldung auf meinem PC zur Kenntnis nehmen, dass - warum auch immer - vielleicht ein Fehler aufgetreten ist, oder auch nach vollständigem Rendern von 15 Std zu lesen bekommen, dass meine Kamera vielleicht nicht korrekt eingestellt war, und somit noch einen weiteren Tag des Renderns dranhängen.

      Will ich aber eigentlich nicht.

      Ich möchte von vornherein nur ein "Transport Stream"-fähiges .m2t ausgeben. Der integrierte Media Encoder verhindert dies ja bekanntermaßen aus bisher ungeklärten Gründen.

      Gibt es mittlerweile neue Erkenntnisse zu diesem Thema von usern hier?

      (Mir stehen ausschließlich APP2, ProCoder2 und HDLink hierfür zur Verfügung.)

      Gruß

      Christian.
    • Ich bin kein En-/Decoderspezialist, aber ein 12 Stundenrendern für ein 45 min Video in m2t habe ich bisher noch nicht erlebt. Müssen wohl extrem viele und komplexe Effekte und wahre Spurengebirge in deinem Video vorhanden sein. Mein zuletzt in Vegas erstelltes Video mit 40 Minuten Dauer war mit dem Conroe in nicht einmal einer Stunde fertig, obwohl Vegas bekanntlich alles neu rendert. Ich denke zu den übrigen Fragen wirst du noch Postings von unseren Spezialisten bekommen.

      LG Helmut
    • RE: APP2 (HDV-) m2t-Export als Transport Stream für HC1

      Original von Gala-Tante
      Der integrierte Media Encoder verhindert dies ja bekanntermaßen aus bisher ungeklärten Gründen.

      Du könntest ja mal das MainConcept PlugIn versuchen, das auch Smart rendert. Damit wird die Zeit schon mal erheblich verkürzt, wenn nicht jeder Clip mit einem Filter belegt ist. Die Konformität des Outputs kannst du in jedem Fall mit HDVdataMon überprüfen auch wenn dabei keine Einstellungsdaten angezeigt werden. Die Tapeposition muß allerdings durchlaufend erscheinen und das File muß damit abspielbar sein.
      LG
      Peter
    • Ich möchte von vornherein nur ein "Transport Stream"-fähiges .m2t ausgeben. Der integrierte Media Encoder verhindert dies ja bekanntermaßen aus bisher ungeklärten Gründen.


      Tut mir leid, der MediaEncoder tut es bei mir ohne Wehleiden, wenn man TS im Multiplexer aktiviert. Von irgendetwas zu verhindern kann nicht die Rede sein... :rolleyes:
      Beste Grüsse;
      Pana FZ-300/Sony RX100 - ThiEYE T5 EDGE/Sony Xperia Z2 mit eGimbal - EDIUS 9.x
    • Hm, hatte mich bei dieser Aussage auf diese Diskussion hier bezogen:
      Thema m2t-export von TeddyS

      Ich wollte (vielleicht verständlicherweise) bevor ich einen Tag "ins Leere" rendere und ein neues Tape auspacke, gerne dieses Thema erst hier einmal ansprechen. Insofern nehme ich die Kritik "nicht selbst getestet zu haben" schon mal vorweg und durchaus auch an.

      (Die Vermutung mit den "Spurengebirgen" und den Effekten ist richtig. Zumindest in einzelnen Sequenzen des Films.)
    • So, habe ich dann jetzt auch getan.

      20 Sekunden (519 Frames) benötigten genau 1 min 22 sek. (Dies war ein Stück Sequenz ohne jegliche Bearbeitung und mit nur einer Spur.)

      Habe eine m2t im Media Encoder ausgegeben. TS war bei Multiplexing eingestellt. Weitere Einstellungen wie in den MPEG2-Vorgaben bei "HDV 1080i 25" voreingestellt. Lediglich Qualität auf 5.0 erhöht, aber das spielt sicher keine Rolle.

      Habe diese erstellte .m2t nun mittels HDLink auf meine Sony HC1 übertragen. Und wie befürchtet scheint die Kamera zwar was aufgenommen zu haben (sie lief zumindest; und HDLink gibt "erfolgreich" an), jedoch bleibt die Anzeige bei der Kontrolle danach blau. Ton ebenfalls nicht zu hören.


      NACHTRAG: Nur um sicher zu gehen habe ich ein Stück eines .m2t, welches ich vor einiger Zeit mal mittels AspectHD-PlugIn (während Trial-Periode) ausgegeben habe, nochmal direkt dahinter exportiert. Dies klappte einwandfrei. Ein Fehler in der Art der Übertragung ist somit ausgeschlossen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Gala-Tante ()

    • Soweit ich die Sache mit APP2 noch in Erinnerung habe, musst Du den Film nicht vor-rendern. Es ist im Moment leider nicht auf meinem System installiert, weshalb ich keine exakte Aussage geben kann.

      Nur - warum benutzt Du hier eigentlich HDLink? Warum greifst Du nicht auf die Bandausgabe von APP2 zurück? Verstehe ich nicht ganz. Denn damit geht es.
    • @Gala-Tante:

      TS-Video in eine Datei ausgeben: mit Datei/Exportieren/MediaEncoder!
      Timeline auf HDV-Camcorder ausgeben: Datei/Exportieren/Auf Band ausgeben!

      Überprüfe auch mal die Funktion Deines Firewire-Verbindungskabels, habe selbst eines hier welches zwar mit dem alten DV-Camcorder gut zusammengearbeitet hat, mit dem HDV-Camcorder will es nicht so recht. Zwei andere Firewire-Verbindungskabel funzen dagegen einwandfrei auch mit dem HDV-Camcorder. Die Kontaktbelegung scheint da unterschiedlich zu sein, warum auch immer...

      Mit Deinem "HDLink" kenne ich mich nicht aus, aber: gibt das 1920x1090i oder 1440x1080i aus?
      Vielleicht ist hier der "Hund" begraben?
      Beste Grüsse;
      Pana FZ-300/Sony RX100 - ThiEYE T5 EDGE/Sony Xperia Z2 mit eGimbal - EDIUS 9.x

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Achilles ()

    • Original von Wenzi
      Warum greifst Du nicht auf die Bandausgabe von APP2 zurück? Verstehe ich nicht ganz. Denn damit geht es.


      Weil ich für alle weiteren Schritte nur ein Mal durch den Prozess meines Render-Marathons durch möchte.

      Klar kann ich auch einmal einen ganzen Tag rendern und direkt auf Band ausgeben.
      Den nächsten Tag rendere ich nochmal und erstelle eine Datei für die weiteren Formate.
      Oder noch unsinniger: Ich capture wieder, was ich tags zuvor gerendert auf Band ausgegeben habe.

      Wenn ich aber diese eine gewünschte Datei auf Festplatte habe, kann ich damit alles weitere tun: Auf Band übertragen und/oder umwandeln in gewünschte andere Formate.

      @Achilles: Kabel ist in Ordnung. Hatte gestern abend zum Test ein paar Sekunden aus APP2 "auf Band ausgegeben". Einwandfrei. Wie gestern auch bereits beschrieben, funktioniert die Übertragung mit HDLink ja auch einwandfrei, wenn das Material passt.

      HDLink benutze ich auch nur, weil es das einzige mir bekannte (und zur Verfügung stehende) Programm ist, welches HDV-Material auf die Kamera zurückschreiben kann.


      @Wenzi: Der Render-Prozess beginnt doch automatisch, wenn ich entweder über "auf Band ausgeben", oder "Media Encoder" exportieren möchte. Muß doch aber auch, da sämtliche Effekte, Übergänge und Mehrfachspuren erst einmal angewendet werden müssen.

      @elCutty: Das Programm kenne ich nocht nicht. Beschäftige mich aber heute abend mal damit.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Gala-Tante ()

    • Original von Achilles
      Das kann nicht stimmen, nur die unbearbeiteten Clipteile werden nicht neu gerendert, alles andere schon!


      Wenn man das fertige Video als m2t auf der Platte hat kann man das dann selbstverständlich ohne neues Rendern gleich auf die Cam überspielen.
      Gruß

      Hans-Jürgen
    • Wenn man das fertige Video als m2t auf der Platte hat kann man das dann selbstverständlich ohne neues Rendern gleich auf die Cam überspielen.


      Habe hier aber gerade einen anderen Eindruck:
      Habe jetzt meinen gestern mit "Media Encoder" erstellten 20-Sekünder-m2t in eine neue Timeline des ursprünglichen Projekts gezogen und klicke auf "Auf Band ausgeben".

      Jetzt öffnet sich ein kleines Popup namens "In HDV ausgeben", wo ich die Auswahl habe zwischen 'Rendern und aufnehmen' und 'fertig'.

      Ich klicke also auf 'Rendern und aufnehmen' und darf mehr als eine Minute zusehen, wie mein 20-Sekünder "in HDV transkodiert" wird. Erst danach beginnt der Export auf Band.



      Anmerkung für elCutty: Wenn ich den HDVDataMon starte und ein (beliebiges) m2t öffne, schließt sich das Programm sofort. Habe WinXPHome_SP2 und gerade eben auch nochmal mein DirectX bei Microsoft aktualisiert. Die genannte Voraussetzung mit den Encoder - wie kann ich das prüfen? Müßte aber doch mit APP2 installiert sein, oder nicht? Oder hat das vielleicht gar nichts mit dem Problem zu tun?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Gala-Tante ()

    • Original von Gala-Tante
      Wenn ich den HDVDataMon starte und ein (beliebiges) m2t öffne, schließt sich das Programm sofort.

      Ein Schließen ohne Fehlermeldung läßt nicht direkt auf ein fehlenden Decoder schließen. Ob der mit APP installiert und registriert wird habe ich nicht mehr in Erinnerung. Wenn ein Player wie z.B. PowerDVD o.ä. installiert ist, ist jedenfalls auch ein Decoder registriert.

      (beliebiges) m2t öffne

      Womit hast du das denn eingelesen?
      LG
      Peter

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von elCutty ()

    • @Hans-Jürgen: ja, das hatte ich falsch verstanden.

      @elCutty: Ich bin nicht sicher, ob ich Deine Frage richtig verstehe:
      Wenn ich in dem HDVDataMon rechts oben auf "view m2t" klicke, im Öffnen-Fenster dann irgendein m2t auswähle, welches sich auf meiner Festplatte befindet, und dann mit "Öffnen" bestätige, geht das Programm sofort zu. Mit der Aussage "(beliebiges) m2t öffne" wollte ich nur zu verstehen geben, dass ich diesen Vorgang mit mehreren Dateien gestern probiert habe.

      Anschauen tu ich die Dateien sonst auf dem PC immer mit dem VLC-Player.