Verständnisfrage zu KEYFRAMES...

  • Hallo Team!

    Mir is was passiert:

    Ich habe in einer kurzen Szene den Blendeneffekt benutzt und mit einzelnen Keyframes eine Lichtbewegung erzeugt - synchron zum Hintegrund.

    Natürlich hatte ich beim Erstellen der Animation den blauen Button "Cursor mit MedienTimeline synchronisieren" aktiviert...


    Später mußte ich am Anfang einige Szenen kürzen (2 Sekunden) - und alles Nachfolgende verschieben (2 Sekunden nach vorne rücken)


    Daraufhin war die Lichtanimation plötzlich an komplett anderer Stelle... nämlich 2 Sekunden verspätet.


    Jetzt kommt meine Vermutung:

    Wenn ich eine Szene mit Keyframe-Animation verschiebe, soll ich dann den blauen Button (...mit Timeline synchronisieren) quasi DEAKTIVIEREN, damit sich die Keyframes mitverschieben?

    Danke für eure Gedanken

    Uli :)

  • Bin mir nicht ganz sicher, aber...

    -synchronisieren bedeute hier, dass "nur" der Curser sich synchron bewegt

    -wenn du einen Event vor den Keyframes kürzt oder verlängerst, verschieben sich diese entsprechen innerhalb des Events. Du kannst alle Keypunkte markieren und dann gleichzeitig z.B. um 2Sek. verschieben.

    Gruss
    Tom

  • OK - und danke, ***Tomcat***

    Das scheint dann die "manuelle" Korrrektur zu sein...

    (ich werde, sobald ich mit der aktuellen Produktion durch bin, ein Testvideo starten und beides ausprobieren)

  • Im US-Vegas-Forum hat gerade ein User eine Funktionsanforderung für eine künftige Version gestellt, der auch für diese Problematik eine Lösung sucht. Direct link


    Übersetzung:

    Wenn einem Clip einige Keyframe-Attribute hinzugefügt werden, der Clip jedoch gekürzt wird, kann es unmöglich sein, diese Keyframes zu finden, zu verschieben oder zu entfernen. Es sollte eine Möglichkeit geben, die versteckten (abgeschnittenen) Keyframes zu entfernen, freizulegen oder zu verschieben.

    Du musst dir also bis zur Behebung dieses Problems mit dem workaround von Tomcat behelfen.

    Schöne Grüße, Walter

  • walter.mittwoch

    Zitat: "Du musst dir also bis zur Behebung dieses Problems mit dem workaround von Tomcat behelfen."

    ...oder - wie ich es gemacht habe: alle Keyframes löschen und noch mal 45 Minuten für das Prozeder des Keyframes-setzen investieren :wallbash:

  • Wenn man es nun weiß, ist es ja gut. Dann verschiebt man - wenn erforderlich - zuerst die Keyframes und kürzt erst dann das Event.


    Ich kann mich nicht erinnern, dass ich damit schon mal Probleme hatte - habe nur gestern zufällig diese Funktionsanforderung gelesen (und sie auch mit meiner Stimme unterstützt).

    Schöne Grüße, Walter

  • walter.mittwoch

    Zitat: "Du musst dir also bis zur Behebung dieses Problems mit dem workaround von Tomcat behelfen."

    ...oder - wie ich es gemacht habe: alle Keyframes löschen und noch mal 45 Minuten für das Prozeder des Keyframes-setzen investieren :wallbash:

    und evtl. mal kurz folgende Erklärung zum "richtigen Zitieren" lesen... (Es könnte Dir das Schreiben hier erleichtern ;) )


    Neues "Outfit" des VT

    DV- it's not just a job, it's an adventure!
    (Signatur seit 2004...und das bleibt auch so)


    INFO: Grüne Kommentare sind aus der Admin-Funktion geschrieben
    Der Rest ist meine Privatmeinung

  • Zieh den Clip wieder auf die alte Länge, dann siehst du auch alle Keyframes wieder. Dann verschiebe diese und kürze erst danach den Clip.