capturing-Trennung bei Studio Ultimate 11 passt nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • capturing-Trennung bei Studio Ultimate 11 passt nicht

      Hallo,

      ich hab eine Canon HV20 und Studio Ultimate 11. Ich wollte jetzt mein 1. Video schneiden und musste dabei feststellen, dass die automatische Szenentrennung nicht zu 100% passt. Es hängt immer die 1. Sekunde von der nächsten Szene noch an der vorhergehenden dran, so dass ich jeden Szenenschnipsel manuell kürzen muss um die 1s. Hab ich irgendeine Einstellung übersehen oder hat jemand einen Tipp für mich?

      Habs auch schon mit HDVsplit probiert, dort stimmt die Szenetrennung zwar, aber ich bekomme das Programm zum demuxen nicht zum laufen, um die Szenen im Anschluss ins Studio zu importieren.

      Taxor
    • Solche Probleme haben fallweise einige Programme mit HDV - das betrifft leider nicht nur die Studio-Software. Hast du dir die letzte Version besorgt, tritt damit das Problem auch auf?

      Zum demuxen sollte es ja verschiedene tools geben, die man verwenden kann. Da mußt du halt suchen gehen.
      Lieben Gruß,
      Wolfgang

      Grüne Kommentare sind aus der Admin-Funktion geschrieben
      Der Rest ist meine Privatmeinung
    • ProjectX z.B.,

      was soll aber bei MPEG Streamclip nicht funktionieren, kannst Du das mal genau beschreiben?

      Das Timeline-File in S11 ist aber schon demuxed (geschieht in Echtzeit während des Capturings oder des Ladens eines Files), d.h. Video und Audio sind getrennt, nur so ist ein schneller Nativschnitt möglich!

      Caopture mal am Stück und versuche die nachträgliche Szenentrennung nach Inhalt.

      Wie hast Du bei der Kamera die Audioaufnahme eingestellt auf 12 oder 16 Bit?
      +++++++++ Das ist meine Privatmeinung! +++++++++
      +++ FZ300 - RX100 - EDIUS 9.x - DaVinci Res.14 +++

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Achilles ()

    • Also...

      MPEG_Streamclip hat beim 1. Start geschimpft, dass ich auf dem Rechner kein Apple Quicktime hätte und doch dieses oder die Quicktime Alternative installieren möge. Diese Alternative hab ich mir dann besorgt und installiert. Daraufhin lässt sich das MPEG_Streamclip jetzt starten, sobald ich aber ein mit HDVsplit erzeugtes Szenenfile Auswähle kommt ein Fehlerfenster mit dem Hinweis, dass MPEG_Streamclip geschlossen werden müsste ("...hat ein Problem festgestellt und muss beendet werden") Da bleibt mir dann nur, OK anzuklicken.

      Selbst nach Neustarts keine Änderung so dass ichs aufgegeben hab mit MPEG_Streamclip.
    • Acha... System verunstaltet, hättest auch ohne der Quicktime-Alternative arbeiten können. Es fehlt ja im Original Quicktime lediglich der Mpg-Player der ca. 22 €uro kostet. Es läuft aber auch ohne Player, siehst dann aber keine Vorschau, ist aber nicht wichtig für die Konvertierung...
      +++++++++ Das ist meine Privatmeinung! +++++++++
      +++ FZ300 - RX100 - EDIUS 9.x - DaVinci Res.14 +++

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Achilles ()

    • Ok, ich deinstallier als 1. die Quicktime Alternative und mach mal das Original Quicktime drauf. Verbessert das nix, versuch ichs mal mit dem nachträglichen Szenentrennen nach Inhalt.

      Bei den Audioeinstellungen muss ich im Moment passen, ich hab da nix verstellt und alles so gelassen, wie bei Auslieferung der Kamera. Ich werd aber heut Abend mal nachschauen ob ich dazu ein Menu finde.

      Vielen dank schonmal für die Tipps.
    • Original Quicktime hats auch nicht besser gekonnt, ich such jetzt mal nach dem ProjektX.

      Übrigens, wäre das denn schlimm, wenn ich den Film mit 12bit Audio aufgenommen hätte? Ich hoffe er ist trotzdem noch zu retten, denn es wär sehr schade um die Aufnahmen zum 60. Geburtstag vom Schwiegerpapa.
    • So, ProjektX hat jetzt aus so einer Szene 2 Dateien erzeugt, eine m2v mit den Videodaten und eine mp2 mit scheinbar dem Audiostream. Die Videodatei bekomm ich auch prima ins Studio importiert, nur mit der mp2 haperts noch bissl.

      Ich werd wohl das ProjektX nochmal bissl untersuchen, ob ich da noch was beim aufsplitten umstellen muss, hab bisher einfach mit Standardeinstellung probiert
    • Einfach die MP2 Datei nochmals nach WAV konvertieren und diese Datei den gleichen Namen geben wie die M2V Datei. Studio herkennt dann automatisch das die beiden zusammen gehoeren und plaziert sie auch zusammen untereinander auf der Timeline.
    • Original von Achilles
      Die mp2 kannst Du aber auch auf die anderen Audiospuren ohne Konvertierung ablegen...


      Wenn du das fuer jeden Clip einzelen machen muss, vergeht einen aber schnell die Lust und Laune am montieren...