Beiträge von Heinz

    Hallo,

    ich habe mal eine Frage und bin mir nicht sicher ob ich mir was einbilde oder ob Tatsache. Ich benutze eine n JVC Beamer 5500 mit 4k (Pixelshifting) HDR Wiedergabemöglichkeit. Das Gerät hat auch Bewegungskontrole (Motion sowieso). Dabei habe ich aber den Eindruck, dass der Beamer mit 30p UHD Material besser zurechtkommt als mit UHD 25 p. Es läuft irgendwie alles weicher und "stimmiger" ab, wie mir scheint.


    Kann das sein oder rede ich mir da was ein. Was wären ev. die Gründe dafür? Optimierung auf den US Markt oder so?

    Vielleicht kann mich jemand schlau machen.

    Danke und Gruß Heinz

    Hat jemand Erfahrung mit dem Stativ oder kennt jemand die Marke? Viel gibt es ja noch nicht darüber

    Nein kenn ich nicht. Aber ich würde (egal bei welcher marke) zum Filmen eines mit Kugelhalbschale anschaffen. Da kann man die Camera auch bei schrägem Untergrund usw. exakt im Wasser ausrichten und dann sauber nach allen Richtungen schwenken. Aufgesetzte Kugelköpfe sind m.M. nach dafür eher ein Komprmiss.

    dann sollte am Anschluss der iGPU möglichst ein Monitor hängen,

    Mittlerweile ist das nicht mehr aktuell. Der Pc Monitor sollte an der Nvidia hängen und der Zweit(Vorschau)Monitor an der Intel Grafik. Wichtig jedoch nach wie vor, wie Peter schrieb, im Bios muß IGPU und Extra Graka aktiviert sein!

    Gruß Heinz


    Oh Verzeihung, habe gelesen der PC Monitor soll an der IGpu hängen. Das war mein Fehler

    Menu> Ansicht> Bildschirmanzeige>Status> Häkchen raus. Das wars.


    Manchmal findet man halt nicht die Punkte die so tief in den Menus versteckt sind. Also kein Problem.:thumbsup:

    Gruß Heinz

    Wie soll ich die RTstabilisierung beurteilen und gegebenfalls nachbessern wenn dabei die Performance zusammen bricht?

    Also bei mir mit einem 30P sony UHD Clip Xavc-S 100 MBit folgendes:

    Cpu: 76 %

    Nvidia Gpu: 20 %

    Intel Gpu: 25 %

    Edius Puffer 25/250

    Ram 8,1 GB


    Verwendet wird Edius 9.51 Pro unter Win10 Profess.

    Gruß Heinz

    Bei entsprechenden Kenntnissen bekommt man auch Windgeräusche damit raus.

    Ich würde eher sagen, dass man sie reduzeiren kann. Raus geht schon aufgrund der breitbandigkeit der Geräusche nicht, ohne vom Nutzsignal zuviel abzuschneiden.

    Gruß Heinz

    Kann mir nicht vorstellen das diese Firma,bei der die Filter gekauft wurden,die Filter aus Jux löscht.

    Das sicher nicht und MMM ist echt kompetent, aber dann muss das Problem noch woanders liegen. Denn wie beschrieben die kostenlose Version funzt ja. (32/64 Bit Problem Versionsproblem??)

    Gruß Heinz

    PS: Siehe auch Beitrag von Laterna Magica!

    die Filter funktionieren in 9 nicht mehr

    Das kann ich mir gar nicht vorstellen. Habe die IgniteExpress Free Version 2017 noch für Edius 8 bekommen und diese funktioniert auch noch in Edius 9.5 einwandfrei. Wieso sollte es bei der Kaufversion anders sein?

    Gruß Heinz

    Nun, da gibt es schon Gründe. Z. B. einmal zahlen und immer neueste Versionen bekommen. Bei Edius wird die nächste Version wohl wieder min 350 Eur kosten (Upgrade) und ein Wechsel von pro auf workgroup min. das doppelte. Und das geht immer so weiter.
    In Resolve ist ein sehr guter Tonteil enthalten, was bei Edius ziemlich fehlt.
    Stabilisator, Razor, Vst plugins, elastic Wave und vieles mehr bereits enthalten und muss nicht extra teuer zugekauft werden z.B. von Prodad.
    Und so gibt es noch viele Pros für Resolve, was nicht heisst das Edius nicht gut wäre, aber die Richtung stimmt vielleicht nicht mehr so ganz für den Amateur.
    Für Profis mag es anders aussehen, das vermag ich nicht zu beurteilen.
    Und die Englischversion ist nach durcharbeiten von Lernkursen oder Tutorials auch kein Problem mehr. Vielleicht kommt sogar mal ne deutsche Version.
    Gruß Heinz

    Es funktioniert bei mir auch nicht, kann sein das auch die BM Karte angeschlossen ist mit dem Kontrollmonitor!

    Hallo,
    habe folgenden Tipp bekommen.

    • Der 2. Monitor funktioniert über:


      Workspace > Full Screen Viewer ON > Display 1 oder 2


      Fuktioniert aber nur, wenn Dual Screen nicht aktiviert ist

    Und damit klappt es einwandfrei.
    Grüße Heinz

    Guten Morgen,
    Frage: hat schon jemand die in 16.1 beta beschriebene Vollbildvorschau (ohne spez. BM karte) zum Laufen gebracht? Falls ja, was muß man wo einstellen. Ich habe es nicht hinbekommen ?(
    Gruß Heinz