Resolve 19 Beta1 - auch auf deutsch

  • In der 19er Beta-Version ist ein Bug, der vor allen Apple Silicon Nutzer (M1, M2) zu treffen scheint. Zumindest wenn ich mir die Berichte im Blackmagic-Forum anschaue.


    Nach Druck auf die Play-Taste startet das Video mit Verzögerung. Und vor allem, der Ton wird mal einige Sekunden abgespielt, bisweilen auch verzerrt und fällt dann ganz aus. Wenige Sekunden später setzt er wieder ein und so geht das die ganze Timeline, sowohl in der Edit- wie in der Fairlightpage.

    Hi Ulli,

    Ich habe sowohl das Macbook Pro M1 Max als auch das Macbook Air M2. Auf beide habe ich diese Problemen nicht. Natürlich kann man mit ein sehr komplexer Timeline mit viele Szenen die viele Effekten haben das ganze langsamer machen.
    UHD 50p mit NR wird natürlich nicht spontan abgespielt. Aber das war auch bei der 18 Version der Fall.


    Gruß

    Dirk PEL


    P.S.

    Habe gerade mal im BM-Forum nachgeschaut und stelle fest das die Problemen nur Anwender betreffen die Sonoma als Betriebsystem verwenden. Ich habe noch, wie Uli Plank, Monterey auf meine Macs.

  • In meinem ersten Projekt mit der 19er hatte ich das Problem auch.

    Bei meinem zweiten, dass gerade in Arbeit ist, habe ich bislang noch nichts davon bemerkt.

    Da das Problem aber bekannt ist wird man mit Hochdruck daran arbeiten.

  • In meinem ersten Projekt mit der 19er hatte ich das Problem auch.

    Bei meinem zweiten, dass gerade in Arbeit ist, habe ich bislang noch nichts davon bemerkt.

    Da das Problem aber bekannt ist wird man mit Hochdruck daran arbeiten.

    Hi Hans-Jürgen,

    Mal so eine Frage, was für Betriebssystem hast Du auf dienen Mac?


    Dirk PEL

  • Ich habe keinen Mac, sondern eine PC.

    Ok , ich dachte weil Uli gesagt hat das es anscheinend haupsächlich M1 und M2 Macs betraf das Du auch einen Mac hattest. Aber wie Du festgestellt hat ist auch mit PC das Problem da.

    Gruß,

    Dirk PEL

  • Neue Features von Resolve 19!


    Untertitel aktivieren, und automatische Übersetzung auf Deutsch, wenn gewünscht!




    (1609) DaVinci Resolve 19 explained in depth: new features, hidden gems - YouTube

    Lieben Gruß,
    Wolfgang


    Grüne Kommentare sind aus der Admin-Funktion geschrieben
    Der Rest ist meine Privatmeinung

  • Ich habe eine Teillösung für den Bug gefunden.


    Nach einigem testen zeigt sich, dass die Tonaussetzer, der teilweise verzerrte Sound und das verzögerte Ansprechen beim Abspielen nur bei Projekten auftaucht, die mit der 18er Version begonnen wurden.


    Ich habe heute mit den selben Videoclips ein neues Projekt aufgebaut: Alle Probleme verschwunden.


    Das heißt, der Fehler scheint in der Konvertierung alter Projekte auf neuere Software zu liegen. Hier von Davinci 18.6 auf 19.0.


    In früheren Softwareupdates hat die Projektkonvertierung immer problemlos funktioniert.


    Jetzt müssen halt drei Projekte, die fast fertig sind, warten, bis der Bug behoben ist. Das 4. Projekt hatte ich gerade angefangen, das baue ich neu auf.


    Beste Grüße, Uli

  • Das geht ja fix:
    Resolve 19 Beta 2 ist verfügbar.

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Das geht ja fix:
    Resolve 19 Beta 2 ist verfügbar.

    Vielen Dank für den Hinweis. Die Beta 1 ist bei mir manchmal, und das bei ganz kleinen Testprojekten, beim Speichern eingefroren.

    vg Ian

  • Habe mit der Beta 1 ein 30 Minuten Projekt abgeschlossen.
    Hatte keine Probleme damit.

    Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...

  • Habe mit der Beta 1 ein 30 Minuten Projekt abgeschlossen.
    Hatte keine Probleme damit.

    Ich auch nicht - kurt

    WIN-10/64 PRO (22H2-19045-2364)

    RESOLVE-19.0.00033 Studio; EDIUS-11.11.14359-WG

  • Ich kann den Fehler nicht nachvollziehen. Resolve ist einfach beim Speichern eingefroren. Aber nicht immer. Mal schauen ob das weiterhin passiert.

    vg Ian

  • Ich kann den Fehler nicht nachvollziehen. Resolve ist einfach beim Speichern eingefroren. Aber nicht immer. Mal schauen ob das weiterhin passiert.

    Im BM Forum gab es einige Anwender mit dem gleiche Problem, ein Druck auf der Spacetaste beim Speed Editor hat da geholfen. Warum weiß keiner.

    Oder Life Save abschalten.

  • Der Bug, dass bei Projekten, die mit der 18.6er Version begonnen wurden, Probleme auftreten, ist leider noch nicht behoben worden:

    • Der Ton setzt ständig aus
    • Bisweilen ist der Ton verzerrt
    • Drückt man die Play-Taste, startet das Abspielen mit etwa einer Sekunde Verzögerung

    Öffne ich die selben Clips in einem NEUEN Projekt in der 19er Version, dann treten all diese Probleme nicht auf.


    Beste Grüße, Uli

  • Der Bug, dass bei Projekten, die mit der 18.6er Version begonnen wurden, Probleme auftreten, ist leider noch nicht behoben worden:

    Der Ton setzt ständig aus
    Bisweilen ist der Ton verzerrt
    Drückt man die Play-Taste, startet das Abspielen mit etwa einer Sekunde Verzögerung

    Öffne ich die selben Clips in einem NEUEN Projekt in der 19er Version, dann treten all diese Probleme nicht auf.

    Ich habe das Problem auf beide Macs nicht aber verwende noch das macOS Monterey 12.5. Welches OS hast du darauf?

  • Ich habe das Problem auf beide Macs nicht aber verwende noch das macOS Monterey 12.5. Welches OS hast du darauf?

    Sonoma 14.2.1 wie fast alle, die im Blackmagic-Forum drüber berichten.


    Wobei das Zufall sein kann, denn einer, der Apple wie Windows nutzt, hat auf beiden Systemen genau das selbe Problem.


    Insofern meine Vermutung, dass der Bug bei der Umwandlung von einem in der 18er Version begonnen Projekt auf die 19er Version liegt.


    Beste Grüße, Uli

  • Beste Grüsse;
    Es kommt darauf an wie kreativ man mit der Kamera umgeht, nicht wie teuer sie ist...